7300GT mac pro no direct 3D

Discussion in 'Windows, Linux & Others on the Mac' started by kabuka, Jul 27, 2008.

  1. kabuka macrumors newbie

    Joined:
    Jul 27, 2008
    #1
    Hi all!

    I don´t understand the problem and can´t find any solution around the net..
    I have a first gen. macpro and a native 7300GT in it.
    I had a bootcamp partition under Tiger, 32 Go Fat 32 everything worked fine.
    I upgraded the system to Leo, kept my bootcamp partition from Tiger everything worked fine.
    Now I decided to get more space for XP, deleted this bootcamp partition and made a new one, more than 100 Go NTFS under Leo. After installing XP and the drivers from the Leo DVD, Direct 3d refuse to work. I tried everything, installing XP again, uninstall nvidia drivers and install new one from Guru (170..), install very old ones (91..), unplug the card, change VGA/DVI, nothing to do, the card works but no Direct 3D. Some opengl application work, but if you go under nvidia propeties pannel, the first window where you can choose between speed and quality with the rotation Nvidia logo, it is grey, no 3D logo, nothing.

    edit. found my old tiger driver CD, uninstall everything (driver cleaner pro) and install from it. But it didn´t change anything.. looks like a hardware problem, but the card works fine..

    don´t know what to try next.
    Thanks for your help.
     
  2. kabuka thread starter macrumors newbie

    Joined:
    Jul 27, 2008
    #2
    nobody can answer, what i can understand.
    just one question, should everything work normaly under an ntfs partition?
    i know osx can´t write on it, but under windows, should the grafik card and all the rest work normaly ?

    thanks!
     
  3. UnInvincible macrumors member

    Joined:
    Jan 30, 2008
    #3
    Boot Camp allows your computer to run Windows just like any other computer, so everything should be running correctly, NTFS partition or not. Not sure what the Direct 3D problem is, but have you actually downloaded the latest version of DirectX from the Microsoft website?
     
  4. kabuka thread starter macrumors newbie

    Joined:
    Jul 27, 2008
    #4
    thanks for your answer, i tried several times to install direct x but strangely nothing appeared really, the install finished i couldn´t find all the direct x libraries oder exe installed to try anything with it. a friend told me that a large fat32 partition is possible if i install xp on it without touching anything in the installer, no format or convert the drive. i will try this, i don´t need ntfs actually just a large partition with xp running. if it works with fat32 it´s perfect.
     

Share This Page