7th gen iPod nano battery icon not accurate

Discussion in 'iPod' started by myrtlebee, Jan 22, 2014.

  1. myrtlebee macrumors 68000

    myrtlebee

    Joined:
    Jul 9, 2011
    Location:
    Baltimore-Washington Metro Area
    #1
    Over the past few days, when my iPod nano is full after charging, its battery icon shows as just less than full once I unplug the nano. When it is plugged in, it shows the proper plug icon with a full battery. I have "calibrated"' the battery by using it until it shuts off, then completely charging it before use. No luck. Then I did a complete reset to factory settings. That seemed to help at first since the icon showed as full. Then I used it a bit and recharged it again, but now it is back to showing as less than full when the battery is full. Such a weird issue. Anyone have a fix?
     
  2. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #2
    Hmmm, does it correct itself after a reboot? Is it still under warranty? Haven't had that issue on mine yet.
     
  3. myrtlebee thread starter macrumors 68000

    myrtlebee

    Joined:
    Jul 9, 2011
    Location:
    Baltimore-Washington Metro Area
    #3
    No, a reboot doesn't do anything, unfortunately. It is under warranty, but it's not really an issue I'd want to hassle with since it's just an annoyance so far. It's a refurb unit that I purchased a month or so ago from the Apple online store. Haven't had any other problems and only just noticed this happening this week. I'm hoping it will fix itself, but if it doesn't by the weekend I might give Applecare a call to see if there is anything we can try over the phone.
     

Share This Page