7th Gen Nano Automatically ejecting itself?

Discussion in 'iPod' started by iamMacPerson, Dec 29, 2014.

  1. iamMacPerson macrumors 68030

    iamMacPerson

    Joined:
    Jun 12, 2011
    Location:
    AZ/10.0.1.1
    #1
    I just ran into an issue that is a first for me in my 10 years of iPod ownership. My iPod nano was booting up from "deep slumber" when I plugged it in. It showed the Lightning cable with "Eject Before Disconnecting". Then it immediately changed to "OK to disconnect". Never showed up in iTunes, nothing. I unplugged it and plugged it back in and saw it appear on my desktop for a quick second until iTunes tried to pick it up and it ejected itself again.

    I have tried another Lightning Cable, another USB port, a fresh install of iTunes, a new user, another iTunes library and nothing, I mean NOTHING has been able to get this thing mounted in iTunes. I even Reset All Settings (the only option available on this model), nada. So I'm prepared to call Apple tomorrow but was wondering if anyone here had any ideas of what to try?

    I'm running 10.10.1 Yosemite with iTunes 12.0.1 and iPod nano SFTW 1.0.3.
     
  2. Hergesheimer macrumors newbie

    Joined:
    Dec 29, 2014
    Location:
    The Netherlands
    #2
    I have excactly the same issue. I think it's relatet to iTunes. If I start the programm the nano disappears. If it's closed it stays.

    I tried also to restart and all other advises given by Apple. Unfortunately nothing worked.
     
  3. rapicell macrumors regular

    Joined:
    Mar 20, 2013
    #3
    my 5th gen iPod nano is doing the same thing. I plug it in, it connects and then auto-ejects. It's still charging itself however and iTunes will open up when it's plugged in. It just won't show up and sync (it does show up on my desktop so I can access the storage)
     

Share This Page