8.02 downloads keep stopping in iTunes

Discussion in 'iOS 8' started by jnachbar, Sep 29, 2014.

  1. jnachbar macrumors member

    Joined:
    Nov 30, 2010
    #1
    I've had to start over at least 3 times already. Why doesn't the download pick up where it left off when there is a problem? I've already downloaded over 5G of data trying to get this update into iTunes....urgh!
     
  2. Saffy66 macrumors newbie

    Saffy66

    Joined:
    Sep 27, 2014
    Location:
    NSW, Australia
    #2
    Do you keep getting the 'iTunes has detected a device in recovery mode' message? If so - and this comes from a senior advisor ion Apple Support - do NOT click okay. Just ignore it till it stops downloading and processing the file and the progress bar goes away, so you just see the :apple: logo. Only then should you click OK and then Restore.

    The downside of this is, if there are other errors, you won't see them until you do acknowledge that message.

    I spent 40 hours trying to restore my phone after the initial download (8 or 8.0.1, not sure) downloaded but failed to install and dumped my phone into recovery mode. So I have been through every possible fix in the book. Apart from not clicking that OK button, I was told to try downloading using another computer and/or network - which i didn't have, but I did take my laptap and sit it right next to the wifi router. Eventually I ended up with 8.0.2.

    Other things to try - using a different USB port, different cable, and in some case, though usually not during the download stage, you may need to shut down iTunes and restart in Safe Mode which will disable any third party plugins; just press and hold CTRL-SHIFT and click on the iTunes desktop icon.

    I hope some of this is useful for you.
     
  3. jnachbar thread starter macrumors member

    Joined:
    Nov 30, 2010
    #3
    Thanks for the reply...my story wasn't that complicated at all. I plugged the phone into iTunes and a message asked if I wanted to download and install or just download. I did it with my iPhone 6 a couple of days ago by selecting just download, went to bed and the next morning it was waiting for me to install.

    Last night I tried the same thing with my GF's iPhone 6, I can't remember the error message number, but it simply said, there was a problem with the download please try again, and when I clicked "continue" it started all over. This happen at least three times, then I picked "download and install" gave up went to bed and it was done in the morning. Not sure if it had anything to do at all with download vs download and install. maybe I just got lucky and the download wasn't halted.

    I posted part of this story in another post about all the data I'm burning through with Verizon on OSX iOS and app updates. Figure this update on two phones used nearly 7G just getting 8.02 on them..
     
  4. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC
    #4
    I think it's more of an issue with your Internet connection more than anything else. Have you tried calling your ISP?
     

Share This Page