8.1 has killed mobile network.

TheDeviceUser

macrumors 6502a
Original poster
Jul 20, 2014
589
72
U.K
I've just updated to 8.1 and it's killed my network connection. Just saying 'searching'. I did it on device (iPhone 5s) so I'm doing a restore right now.

Anyone else experienced a similar problem?

UPDATE: Doing a restore, with 87mins remaining in iTunes. :(
 
Last edited:

stephen1108

macrumors 65816
Sep 30, 2007
1,062
158
Not this again....

If this issue were widespread I think it would have already been way bigger and the update would have been pulled. But I feel for you OP, same thing happened to me with 8.0.1 on my 6 Plus. 8.1 thankfully doesn't have any major apparent issues with me yet!
 

TheDeviceUser

macrumors 6502a
Original poster
Jul 20, 2014
589
72
U.K
Not this again....

If this issue were widespread I think it would have already been way bigger and the update would have been pulled. But I feel for you OP, same thing happened to me with 8.0.1 on my 6 Plus. 8.1 thankfully doesn't have any major apparent issues with me yet!
Yeah, I came straight to MacRumors half expecting everyone to be up in arms! I suppose it is lucky it isn't widespread, I'm just hoping this restore fixes it.

Part of my wonders if it could be a carrier problem but it seems unlikely considering it happened as soon 8.1 was installed.
 

madsci954

macrumors 68030
Oct 14, 2011
2,664
499
Ohio
After updating, my cellular wouldn't connect. It still showed me connected but Safari just stopped loading. Toggled on Airplane Mode On then Off and it was fine.
 

solosdk

macrumors regular
Nov 24, 2013
123
0
Just out of interest, where are you? I'm in the UK, wonder if it could be location or carrier specific?
I'm in the UK. Updated an iPhone 5 and 6. Both have service. Must be your network config or something. The update has not affected anyone's signal reception.
 

rogertoh16

macrumors newbie
Nov 24, 2013
18
6
M1 Singapore user. Both mine iPad air and iPhone 5s is affected as well. Not able to connect to 4g.
 

big samm

macrumors 65816
Oct 27, 2008
1,270
154
no problem on my iPhone 6+ or iPad mini 2 with Lte, both can connect on my carrier's network