8.2 Buggy

Discussion in 'iOS 8' started by Aggie83, Apr 2, 2015.

  1. Aggie83 macrumors newbie

    Joined:
    Mar 14, 2015
    #1
    Just restored my iPhone 6 Plus back to the previous 8.1.x for several reasons.

    Voice text was terrible and certain apps wouldn't open at first until I closed the locked app and reopened it.

    All this for a useless Apple Watch app for a useless Apple Watch (first Apple product I use can"t get on board with as I love my traditional watches I guess).
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  3. Aggie83 thread starter macrumors newbie

    Joined:
    Mar 14, 2015
    #3
    Oh snap. Even my old backup prior to 8.2 release loaded onto 8.2. Crap.

    ----------

    Screwed
     
  4. gardiboy macrumors 6502a

    Joined:
    Sep 30, 2011
    #4
    There is nothing wrong with 8.2.

    Think you need to do a full restore and reload your backup.
     
  5. BigBear14 macrumors member

    Joined:
    Oct 17, 2014
    #5
    The very fact he has to do implies there is something wrong with the software he is using lol.
     
  6. oldmacs macrumors 68040

    Joined:
    Sep 14, 2010
    Location:
    Australia
    #6
    8.2 is a mess on the Mini 2... laggy mess.
     
  7. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #7
    Was it noticeably different/better on some previous version of iOS 8?
     
  8. oldmacs macrumors 68040

    Joined:
    Sep 14, 2010
    Location:
    Australia
    #8
    My iPad mini 2 came with 8.2, and it is a buggy mess, and my iPhone 5 now locks up completly for minutes on end every week or so, which never happened under 8.0 or 8.1.

    I can't believe that it's April and they still haven't fixed iOS 8.
     
  9. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #9
    Weird, haven't had any of those issues in 8.0, 8.1, or 8.2 now across iPhone 5, 6, and iPad mini.
     
  10. alksion macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #10
    iPhone 6 iOS 8.2 here. First time since I bought my phone in November that it resprings every few days for no reason. Also, my dictation in Safari is erased every time I finish speaking.

    This was setup as new on iOS 8.1 and has been working great through 8.1.3. I know for fact theres something wonking with iOS 8.2.
     
  11. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #11
    Odd that it doesn't seem like many others experience that.
     
  12. alksion macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #12
    Yeah I don't get it either. Only since updating. I never do OTA, only through iTunes. It's so funny, because my iPad air has the same dictation issues in safari as my iPhone 6 running 8.2.

    Who knows?
     
  13. technosix macrumors 6502a

    Joined:
    Jan 13, 2015
    Location:
    West Coast USA
    #13
    8.2 is Fast, Stable, Very Smooth & Lag Free

    My experience...

    8.2 is Fast, Stable, Very Smooth & Lag Free!

    A terrific very welcome upgrade, now this is how an iPhone is supposed to function.

    I never doubted that Apple could do it, the question was would they...

    Yes Finally.
     
  14. newellj macrumors 601

    Joined:
    Oct 15, 2014
    Location:
    Boston, MA, US
    #14
    If you are having problems like that, you have a serious problem, perhaps with how the iOS upgrade installed or with your settings or installed apps. We have two 5Ses, two 6s, an Air and a rMini all running 8.2 without any issues and certainly not problems as severe as you're experiencing. Maybe worth trying a DFU restore.

    ----------

    Agree, my rMini runs as well and as fast on 8.2 as it did on 7.1.2 (and 8.0 and 8.1.x).
     
  15. Beefburga macrumors regular

    Beefburga

    Joined:
    Aug 4, 2009
    #15
    No issues here either.

    As smooth as a smooth thing that's just come out of the smoothers as it entered in to the "Bloody Hell That's Smooth" competition that its won 5 years on the trot.

    Iphone 6 Updated OTA and used backup information.
     
  16. alksion, Apr 4, 2015
    Last edited: Apr 4, 2015

    alksion macrumors 68000

    alksion

    Joined:
    Sep 10, 2010
    Location:
    Los Angeles County
    #16


    Maybe you're right. Maybe there is something wrong with my settings. But obviously something introduced in iOS 8.2 caused these issues with my current settings, because as stated before, there were no issues with my phone prior.

    Look at this video I made.
     

Share This Page