8.2 safari crippled just me?

Discussion in 'iOS 8' started by JoEw, Mar 10, 2015.

  1. JoEw, Mar 10, 2015
    Last edited: Mar 10, 2015

    JoEw macrumors 65816

    JoEw

    Joined:
    Nov 29, 2009
    #1
    Very frustrating having every other webpage on my iPhone 6 cutoff halfway and a message "an error occurred loading the webpage" pops up, and freezes up my safari forcing me to quit and restart only to have it happen again.

    Gonna have to downgrade my 6 to 8.1.3 for the time being it took me 2 attempts to post this from my iPhone.

    Edit: pic of what I get every other page attempt
    [​IMG]
     

    Attached Files:

  2. spikie macrumors member

    Joined:
    Oct 24, 2013
    #2
    The whole Safari seems to be broken on my iPhone 5.
    The "Go" button does not work when I type something in the address bar, I push it and it just does not seem to do anything.
    I can only go to sites through google, as I have that bookmarked so it comes up when I start Safari. Can't directly go anywhere, tried typing in "www" and "https://" and what not..nothing works.

    History is also broken, makes the phone freeze for like a minute.
     
  3. Rhonindk macrumors 68020

    Rhonindk

    Joined:
    Oct 3, 2014
    Location:
    Bloom County: Meadow Party
    #3
    Been seeing this on my iPad Mini 2 ever since iOS8 came out. Hasn't been as common on my 6+ but it does happen especially with pages that load reports or spreadsheet like data. :D
     
  4. ChristianJapan macrumors 601

    ChristianJapan

    Joined:
    May 10, 2010
    Location:
    日本
    #4
    Same here ... Happen since 8.0 mainly on web sites with lot images like news pages. And after I zoomed in a bit.
     
  5. rugmankc Contributor

    rugmankc

    Joined:
    Sep 24, 2014
    Location:
    Dayton, Ohio
    #5
    hmmm, mine seems faster--try a soft reboot--I did that after update--:)
     
  6. Nukemkb macrumors 6502a

    Nukemkb

    Joined:
    Mar 12, 2006
    Location:
    Columbia, SC
  7. RoboWarriorSr macrumors 6502a

    Joined:
    Feb 23, 2013
    #7
    I'm seeing improvements on my iPhone 4s. Its minor but it all adds ups.
     
  8. flyinmac macrumors 68030

    flyinmac

    Joined:
    Sep 2, 2006
    Location:
    United States
    #8
    So far no problems on my iPhone 5 with 8.2. Posting this reply from it. So might be a glitch with some. But apparently mine is fine.
     
  9. rkdiddy macrumors 65816

    rkdiddy

    Joined:
    Mar 19, 2008
    Location:
    OC Baby!
    #9
    iPhone 6 here - same issue. Safari is hanging on searching.
     
  10. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #10
    On 5S Safari is fine, other than the too fast disappearing "select/cut/copy".
     
  11. sunking101 macrumors 603

    sunking101

    Joined:
    Sep 19, 2013
    #11
    I just tried to copy flyinmac's text within your post (without quoting you). It highlighted the box in blue and then when I tried to drag the markers to select a specific portion just as a test, the whole block started flickering. More broken than ever!
     
  12. I7guy macrumors G5

    Joined:
    Nov 30, 2013
    Location:
    What Exit?/Saguaro Country
    #12
    Yuch. On my 5s it's like playing where's Waldo.
     
  13. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #13
    About the same as before as I've come across that before iOS 8.2.
     
  14. flyinmac macrumors 68030

    flyinmac

    Joined:
    Sep 2, 2006
    Location:
    United States
    #14
    Weird. No problem on mine. Copy worked smooth. See paste below. Might be glitchy for some and not others. Wouldn't be the first time ios had inconsistent behavior among the population.

    Pasted below sample:
    I just tried to copy flyinmac's text within your post (without quoting you). It highlighted the box in blue and then when I tried to drag the markers to select a specific portion just as a test, the whole block started flickering. More broken than ever!
     
  15. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #15
    This is in Safari. Does highlighting text always bring up the copy/cut/paste bar at the top that is consistently there (and doesn't disappear quickly)? Have you tried it a number of times perhaps in various areas of some pages that just have text or have fields where you can enter something, etc.?
     
  16. triscuitbiscuit macrumors member

    Joined:
    Jul 20, 2007
    #16
    I have a very similar situation to you. I tap the bar on Safari and enter something (website or search term) and I can't do anything. A lot of times I have to either completely close out of Safari or click in the webpage area so that the text box/bar disappears and then retap it. Incredibly annoying.

    Clearly iOS 8.2 because this did not happen in any other update.
     
  17. flyinmac macrumors 68030

    flyinmac

    Joined:
    Sep 2, 2006
    Location:
    United States
    #17
    Yes, I use copy and paste a lot. I haven't ever had trouble getting it to stay. The most trouble I've ever had was getting the selection sliders to go where I wanted them and only where I wanted them. But otherwise I haven't had trouble with the dialogue boxes disappearing on me. Not sure why it seems different for me.

    But I've used copy and paste between programs, on forms, in the address bar, in texting, etc. It's actually a regular use item for me.
     
  18. ChristianJapan macrumors 601

    ChristianJapan

    Joined:
    May 10, 2010
    Location:
    日本
    #18
    The copy&paste bug seems related to the forum softwre used. works well here on Macrumors and over in Hardforum. But painful for me foldingfoldum.

    On the later the popup disappear rather quick and even if I get it pressed it actually mostly activated ghe function under the popup (e,g. Font size).

    I always need to make space







    To make a white, content free area. That eventually will accept a paste from the clipboard
     
  19. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #19
    Interesting and strange indeed. The selection sliders and blocks have been a bit of a bother for me, but not that much, at least certainly not when compared to the disappearing (or simply non-appearing) options for copy/cut/paste that supposed to be there when something is selected.

    ----------

    That's more or less that types of things I've been coming across as well since 8.0 days, although it happens a lot here at MacRumors forums (at least in the mobile view).
     
  20. LordQ macrumors 68040

    LordQ

    Joined:
    Sep 22, 2012
    #20
    iPhone 4 S here and same problem. I used to think it was an out-of-RAM issue but if it happens on the 6 too, then it must be a Safari bug.

    Anyway, that's the most frustrating thing with iOS 8 right now.
     
  21. Woochifer macrumors 6502a

    Joined:
    Apr 22, 2007
    #21
    No Safari issues on my 5s. In fact, Safari has crashed maybe once since I originally updated to iOS 8. Far cry from the frequent Safari crashes that occurred in iOS 7, and even the Safari crashing that occurs on our iPad 3 running 6.1.3.

    Also, no issues with cut/paste so far. Then again, I don't use that function very much. It seemed not to work as consistently in the early iOS 8 versions. But, I haven't noticed anything since about version 8.1.
     

Share This Page