8 core with Issues

Discussion in 'Mac Pro' started by revisionA, Nov 19, 2008.

  1. revisionA macrumors 6502

    Joined:
    May 27, 2005
    #1
    Looking for some tech support here. My Early 2008 Mac Pro 8cx takes over 5 minutes to reboot consistently. Now Eve-online application will not launch. Even after fixing permissions and restarting.

    Could my harddrive be having issues?

    The desktop wallpaper is also loading covered in repeating static.

    I have seen the icon for the main drive disappear from the desktop also.

    Any halp is appreciated... I do not have Applecare.

    Thanks,

    $
     
  2. Catch Them macrumors regular

    Joined:
    Jul 29, 2008
    #2

    has this been happening the length owning the system?
    try a clean installation.

    you get a one year warranty on hardware with your machine from the date of purchase (you can get apple care prior to that aswell, which is recommended)
     
  3. revisionA thread starter macrumors 6502

    Joined:
    May 27, 2005
    #3
    No, this has only been happening for the last 8 weeks or so. I am wondering why only Eve Online is being affected too. I have the install disks, but they are for Leopard... apparently my copy of Tiger was still in my laptop box when I got rid of it after the powerbook was stolen.

    My hope was for a nod towards what component I could replace to reduce this lag, or explain why the main game I play is not even launching ... ;-(

    Thanks,
    $
     
  4. G4DP macrumors 65816

    Joined:
    Mar 28, 2007
    #4
    Tiger has nothing to do with this. You need to re-install Leopard.
     
  5. revisionA thread starter macrumors 6502

    Joined:
    May 27, 2005
    #5
    I will, however some of my apps require Tiger... and I am currently running 10.5. So you think it's the OS?
     
  6. revisionA thread starter macrumors 6502

    Joined:
    May 27, 2005
    #6
    FIXED - 8 core Mac Pro issues

    Symptoms:

    Very long reboot.
    Graphics on desktop became distorted.
    Unable to launch newer installations.

    Fix:

    WD Caviar Black 1 TB Drive

    Results:

    Snappier response, ~20 second reboot.

    Thanks to all who responded.

    Happy Holidays.
    $
     
  7. UltraNEO* macrumors 601

    UltraNEO*

    Joined:
    Jun 16, 2007
    Location:
    近畿日本
    #7
    Installing, replacing the HD isn't really a fix so-to-speak, it's more avoiding the issue. What happens if it occurs again?
     

Share This Page