80+GB missing on External HD

Discussion in 'Mac Basics and Help' started by garyhere1967, Sep 1, 2007.

  1. garyhere1967 macrumors newbie

    Joined:
    Sep 1, 2007
    #1
    Hi
    I hope this is the right forum for this question.
    I have a Western Digital External HD and for about a year it has performed fine. However, I have just tried to back up to it and it is telling me I do not have enough space.
    The HD is 148GB and using WHATSIZE is telling me that I have used up the 148GB and only have 264MB left, however, when I totla up the GB used in the list of files it only comes to approx' 65GB in use, leaving about 83GB unaccounted for.
    I have run disc utility and everything is coming back ok.
    I have done all of the usual things, turning off and on and also removing some big files of the HD and the disc space total remains the same!
    Any clues as to what may have happened?
    Regards and here's hoping!
    Gary
     
  2. iAlan macrumors 65816

    iAlan

    Joined:
    Dec 11, 2002
    Location:
    Location: Location:
  3. angelwatt Moderator emeritus

    angelwatt

    Joined:
    Aug 16, 2005
    Location:
    USA
    #3
    I've seen this come up plenty of times here. Search MacRumors.
     
  4. OldCorpse macrumors 65816

    OldCorpse

    Joined:
    Dec 7, 2005
    Location:
    compost heap
    #4
    You may have a huge cache somewhere. Have you enabled all invisible folders? How do you connect to the drive? You could try to run something like iDefrag - I've had success with this.
     
  5. garyhere1967 thread starter macrumors newbie

    Joined:
    Sep 1, 2007
    #5
    Thanks for all the post's. well I'm not sure how it happened but I seem to have found my "lost" HD space. I did empty my trash, so that could be it... but this is an external hard drive, so not sure how eptying my trash on my Mac would effect that.... but something has worked so thank you to everyone who replied.
     
  6. JD92 macrumors 6502a

    JD92

    Joined:
    Apr 14, 2005
    #6
    Maybe you could just help us all out by giving us a link since no one else seems to have seen this?
     
  7. sbluetruck macrumors regular

    sbluetruck

    Joined:
    Jul 25, 2007
    Location:
    Wisconsin der hey
    #7
    second this
     
  8. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #8
    Were you trying to backup to a disk image on the drive when you got the error? I think perhaps the disk image grew for some reason to fill the drive (and perhaps was in the trash), and then when it failed for some reason, the disk image was filling up the entire HD.
     

Share This Page