800 Mhz G3 iBook won't boot into OS X

Discussion in 'PowerPC Macs' started by nigrunze, Oct 8, 2007.

  1. nigrunze macrumors regular

    Jul 28, 2007
    Montreal, Quebec, Canada
    My friend just got a 800 Mhz iBook G3 from someone. I think it's the April 2003 model. It has a CD-ROM drive:eek: so I think it's that one.

    The iBook has Mac OS X 10.4 Tiger on it. The problem is that in normal boot, it hangs right before the "Starting Mac OS X" screen with the bar. The mouse pointer just stays in the corner. The computer can boot into Safe Boot.

    He tried reinstalling the OS with Archive And Install keeping the same settings but it still does it. Apparently he says that he had to boot into the Mac OS X Install Disc in safe mode by holding shift. Starting the computer holding Option and selecting the Install Disc caused the installer caused it to hang in the same way.

    He is currently doing another Archive And Install with the keep settings box unchecked and has yet to do an Erase And Install.

    Would an Erase And Install fix it or zapping the PRAM or something?

  2. yellow Moderator emeritus


    Oct 21, 2003
    Portland, OR
    Does it have built-in firewire?
    Is the firmware up to date?

    Because if it doesn't/isn't it can't boot Tiger.

    Most likely it's firmware.
  3. nigrunze thread starter macrumors regular

    Jul 28, 2007
    Montreal, Quebec, Canada
    Yeah. It has Firewire. MacTracker says that it supports up to the most recent OS(Tiger). It originally had Jaguar where it had the same problems.

    And I'm pretty sure it doesn't need any firmware updates.
  4. MacsRgr8 macrumors 604


    Sep 8, 2002
    The Netherlands
    Important part....

    Have you tried doing a backup of his home folder (boot into FireWire target disk mode, and copy his home-dir onto another Mac), and then do an Erase & Install?
    If it can boot into Safe Mode it usually implies a damaged 3rd party driver orso...

Share This Page