802.11.n

Discussion in 'Mac Accessories' started by stanton119, Oct 7, 2007.

  1. stanton119 macrumors newbie

    Joined:
    Oct 6, 2007
    #1
  2. aethelbert macrumors 601

    Joined:
    Jun 1, 2007
    Location:
    Chicago, IL, USA
    #2
    I don't believe that Apple makes any computers with those slots.
     
  3. stanton119 thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #3
    I have a old powerbook g4, 667mhz. It has a card slot on the side. As far as im aware only the g3, and g4 powerbooks do, and no other macs do.
     
  4. stanton119 thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #4
    Just to let you all know, Ive ordered the edimax, it should arrive soon, so ill report back then.
     
  5. Dreadnought macrumors 68020

    Dreadnought

    Joined:
    Jul 22, 2002
    Location:
    Almere, The Netherlands
    #5
    I don't think it will work with your Mac laptop. A Wifi card only works inside a Mac laptop (under the keyboard), not on the port on the side. I tried it with another Apple WiFi card and it didn't succeed.
     
  6. stanton119 thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #6
    I just found this on the net from here http://www.xlr8yourmac.com/feedback/802_11N_Mac_reports.html
     
  7. plinden macrumors 68040

    plinden

    Joined:
    Apr 8, 2004
    #7
    The Edimax is offered on OWC as Mac compatible. The only thing about those is, they are 2.4GHz only so you don't get the advantages of Wireless N at 5GHz (although most wireless N routers don't support 5GHz either, but the AEBS does)
     
  8. stanton119 thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #8
    I now have the card installed. It works, but I have an issue with a WEP password. Im using my iMac G5 with internet sharing via airport for the wireless network. It is set up with a WEP 40-bit password. When you click connect it comes up with the attached screen. The two options are HEX and ACSII. Im not sure what to put here. I have typed in a 5-character password in internet sharing, and the same in ACSII on the laptop but it doesnt connect.
     

    Attached Files:

  9. fjwelte macrumors newbie

    Joined:
    Nov 9, 2007
    #9
    Did you ever get this to work? I just received an Edimax EW-7708pn PCMCIA (cardbus) card and am having a similar problem.

    For the password, you should probably enter ASCII, unless you know the HEX equivalent. I'm trying to connect to an 802.11n network with WPA security and get a similar problem. The Ralink utility sees the network, but won't seem to connect. I can connect to the same network with the built-in Airport wireless, but only at 802.11g speeds.

    Info: Powerbook G4 (1.5GHz) 17", D-Link DIR-655 802.11n router (1.10 firmware), Edimax EW-7708Pn PCMCIA/Cardbus adapter.

    -FJW
     
  10. samh004 macrumors 68020

    samh004

    Joined:
    Mar 1, 2004
    Location:
    Australia
    #10
    You might want to PM the user, this thread is a bit old.
     
  11. stanton119 thread starter macrumors newbie

    Joined:
    Oct 6, 2007
    #11
    I did indeed. I had to change 'open' to 'shared' then put in HEX equivalent password. Although after that, I got more problems concerning self assigned ip addresses, I sorted that out, but its not 100% flawless.

    Im not sure if the same solution would work for you, as I believe WPA is another setting under 'shared'. I basically just tried every setting until it worked if that helps.
     

Share This Page