802.11x just disappeared, what to do?

Discussion in 'MacBook Pro' started by phuong, Jul 31, 2007.

  1. phuong macrumors 6502a

    Joined:
    Aug 16, 2006
    #1
    today, my mbp wouldn't sleep (again) so i had to force shut-down it.
    then everything was fine, or so i thought, until now i just found out that i lost 802.11x. it is very important because without it i won't be able to connect to my school's wireless network.

    does anybody have any idea what's going on and how to fix it?
    thanks a bunch in advance!!!
     

    Attached Files:

  2. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #2
    start by repairing permissions. if that doesn't work delete pref files for it. If that doesn't work make a new account and see if its gone in that account too.
     
  3. iToaster macrumors 68000

    iToaster

    Joined:
    May 3, 2007
    Location:
    In front of my MacBook Pro
    #4
    I had something similar happen with my old MB and it's bluetooth. A simple restart fixed it. In this case, repair disk permissions with disk utility, restart, reset PRAM, and then call Apple if it's not fixed.

    P.S. I know the name of your network.
     
  4. phuong thread starter macrumors 6502a

    Joined:
    Aug 16, 2006
    #5
    where can i find the preference files for it?
    i tried restart, create another account, repair permissions, reset PRAM, none of them works :(
     

Share This Page