8800GT dead? What next....

Discussion in 'Mac Pro' started by mutto, Apr 10, 2012.

  1. mutto macrumors newbie

    mutto

    Joined:
    Sep 21, 2010
    #1
    Hi,

    After using my Mac Pro 3,1 this morning I start to get random black squares appearing on screen the I get system crash. Ok, I try to reboot but now it won't get anywhere past the Apple logo boot screen - the whirly circle stops spinning and then stops. Numerous tries later and the same thing happens.

    I can't get it to boot from the CD, I just get a 'you must restart' message.

    I've tried all the keyboard combos to get it to boot but it's not having it. I've also reset the PRAM and NVRAM/SMC.

    Now I'm guessing that the graphics card is dead, it's a 8800GT that came with the machine but I've got no way of knowing for sure. I've access to another Mac Pro, but it's a 1,1 and I don't think the 8800GT will work in it for testing...?

    Without shelling out for a Sapphire 6870 and hoping it is the graphics card that's at fault I don't know what my other options are?

    Any advice?
    Cheers
    Martin
     
  2. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #2
    With the Nvidia 10.7.3 "magic" drivers, the 8800GT should work in 1,1.

    If you are in a previous OS, ATY_INit will do. Just know that it will only fire up when it reaches desktop.

    More than likely your 8800GT needs to get some Oven Lovin'

    Bad solder. Google "Bake G92 graphics card 8800" and I'll bet you get some info.

    If your 1,1 has an ATI card, it could maybe work in 3,1. The X1900 needs rom 202 to work there, 140 won't do. Update via Apple
     
  3. mutto thread starter macrumors newbie

    mutto

    Joined:
    Sep 21, 2010
    #3
    I might give the baking thing a go - sounds fun!
     
  4. unclegit macrumors member

    Joined:
    Jan 10, 2008
    #4
    10.7.4 breaks the "magic" drivers - you need to run ATY_init again - although I think in the latest Mountain Lion Developer preview they are working again.

    I'll update this thread on Thursday as I've a 570GTX on it's way for my 3.1 pro with specific steps and a failure or victory report :)
     
  5. mutto thread starter macrumors newbie

    mutto

    Joined:
    Sep 21, 2010
    #5
    I've put my Hard Drive into a Mac Pro 1,1 to try and rule out that it's not the HD that's the problem, here's an error report on startup:

    Interval Since Last Panic Report: 12 sec
    Panics Since Last Report: 1
    Anonymous UUID: 9C9FAE78-AF47-483C-BB31-352E13041F35

    Tue Apr 10 20:56:39 2012
    panic(cpu 7 caller 0x2a6ac2): Kernel trap at 0x605dd453, type 14=page fault, registers:
    CR0: 0x8001003b, CR2: 0x000000c0, CR3: 0x21b2e000, CR4: 0x00000660
    EAX: 0x5f8a35c0, EBX: 0x085fcc04, ECX: 0x07355020, EDX: 0x00000000
    CR2: 0x000000c0, EBP: 0x5f8a35f8, ESI: 0x00000000, EDI: 0xffffffff
    EFL: 0x00010246, EIP: 0x605dd453, CS: 0x00000008, DS: 0x07350010
    Error code: 0x00000000

    Backtrace (CPU 7), Frame : Return Address (4 potential args on stack)
    0x5f8a3388 : 0x21acfa (0x5ce650 0x5f8a33bc 0x223156 0x0)
    0x5f8a33d8 : 0x2a6ac2 (0x590a50 0x605dd453 0xe 0x590c1a)
    0x5f8a34b8 : 0x29c968 (0x5f8a34d0 0x3 0x5f8a35f8 0x605dd453)
    0x5f8a34c8 : 0x605dd453 (0xe 0x48 0x5f8a0010 0x605e0010)
    0x5f8a35f8 : 0x605e38b4 (0xc1d00001 0x1000000 0x1000003 0x40)
    0x5f8a3678 : 0x60601398 (0x5f8a3808 0x6 0x0 0x0)
    0x5f8a37d8 : 0x60602fc6 (0x0 0x600d600d 0x7027 0x5f8a3808)
    0x5f8a38a8 : 0x607b3905 (0xc1d00001 0x1000000 0x1000003 0x40)
    0x5f8a38d8 : 0x607c1ca9 (0x470d0000 0x1000000 0x88100090 0x3e)
    0x5f8a3938 : 0x607c3acf (0x470d0000 0x1000000 0x15 0x470d001c)
    0x5f8a3a48 : 0x605a75a4 (0x470d0000 0x0 0x5f8a3b8a 0x80)
    0x5f8a3aa8 : 0x5f723796 (0x866e400 0x0 0x5f8a3b8a 0x80)
    0x5f8a3bd8 : 0x5f7207ff (0x866e400 0x8461880 0x5f71e92a 0x866e400)
    0x5f8a3c98 : 0x5f76f189 (0x866e400 0x5f774304 0x8875920 0x0)
    0x5f8a3d08 : 0x5f76bb98 (0x866e400 0x5f8a3dcc 0x7c3c000 0x4a84e0b3)
    0x5f8a3d38 : 0x5330cf (0x866e400 0x7c3c000 0x7c3c000 0x0)
    0x5f8a3d88 : 0x563a86 (0x866e400 0x7c3c000 0x7c3c000 0x0)
    0x5f8a3de8 : 0x284883 (0x866e400 0x7c3c000 0x0 0x0)
    0x5f8a3e58 : 0x21d09c (0x7a03a68 0x7a6c784 0x7a03a6c 0x7a03aa4)
    0x5f8a3e98 : 0x210234 (0x7a03a00 0x5f8a3edc 0x7adba40 0x5f8a3ed0)
    Backtrace continues...
    Kernel Extensions in backtrace (with dependencies):
    com.apple.NVDAResman(6.0.0)@0x605a4000->0x60837fff
    dependency: com.apple.iokit.IOPCIFamily(2.6)@0x55c8b000
    dependency: com.apple.iokit.IONDRVSupport(2.0)@0x5f71c000
    dependency: com.apple.iokit.IOGraphicsFamily(2.0)@0x5f75e000
    com.apple.iokit.IONDRVSupport(2.0)@0x5f71c000->0x5f729fff
    dependency: com.apple.iokit.IOGraphicsFamily(2.0)@0x5f75e000
    dependency: com.apple.iokit.IOPCIFamily(2.6)@0x55c8b000
    com.apple.iokit.IOGraphicsFamily(2.0)@0x5f75e000->0x5f77bfff
    dependency: com.apple.iokit.IOPCIFamily(2.6)@0x55c8b000

    BSD process name corresponding to current thread: WindowServer

    Mac OS version:
    10A432

    Kernel version:
    Darwin Kernel Version 10.0.0: Fri Jul 31 22:47:34 PDT 2009; root:xnu-1456.1.25~1/RELEASE_I386
    System model name: MacPro3,1 (Mac-F42C88C8)

    System uptime in nanoseconds: 78436169545
    unloaded kexts:
    (none)
    loaded kexts:
    com.apple.driver.AppleTyMCEDriver 1.0.1d8
    com.apple.driver.InternalModemSupport 2.6.0
    com.apple.driver.AppleIntelYonahProfile 14
    com.apple.driver.AppleUpstreamUserClient 3.0.5
    com.apple.driver.AppleIntelPenrynProfile 17
    com.apple.Dont_Steal_Mac_OS_X 7.0.0
    com.apple.GeForce 6.0.0
    com.apple.driver.AppleIntelNehalemProfile 11
    com.apple.driver.AudioIPCDriver 1.1.0
    com.apple.driver.AppleHDA 1.7.4a1
    com.apple.driver.AppleIntelMeromProfile 19
    com.apple.driver.AppleMCEDriver 1.1.9
    com.apple.driver.ACPI_SMC_PlatformPlugin 3.4.0a20
    com.apple.driver.AppleLPC 1.4.6
    com.apple.driver.DiskImages.SparseDiskImage 281
    com.apple.driver.DiskImages.ReadWriteDiskImage 281
    com.apple.driver.DiskImages.UDIFDiskImage 281
    com.apple.driver.DiskImages.RAMBackingStore 281
    com.apple.driver.DiskImages.HTTPBackingStore 281
    com.apple.driver.DiskImages.FileBackingStore 281
    com.apple.driver.AppleHIDKeyboard 1.1.5f1
    com.apple.driver.CSRHIDTransitionDriver 2.2f18
    com.apple.iokit.SCSITaskUserClient 2.5.0
    com.apple.driver.PioneerSuperDrive 2.5.0
    com.apple.BootCache 31
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.driver.AppleIntel8254XEthernet 2.1.1b7
    com.apple.driver.AppleUSBHub 3.7.8
    com.apple.iokit.IOAHCIBlockStorage 1.5.0
    com.apple.driver.AppleFWOHCI 4.3.4
    com.apple.driver.AppleUSBEHCI 3.7.5
    com.apple.driver.AppleAHCIPort 2.0.0
    com.apple.driver.AppleIntelPIIXATA 2.5.0
    com.apple.driver.AppleEFINVRAM 1.3.0
    com.apple.driver.AppleUSBUHCI 3.7.5
    com.apple.driver.AppleACPIButtons 1.3
    com.apple.driver.AppleRTC 1.3
    com.apple.driver.AppleHPET 1.4
    com.apple.driver.AppleSMBIOS 1.4
    com.apple.driver.AppleACPIEC 1.3
    com.apple.driver.AppleAPIC 1.4
    com.apple.driver.AppleIntelCPUPowerManagementClient 90.0.0
    com.apple.security.sandbox 0
    com.apple.security.quarantine 0
    com.apple.nke.applicationfirewall 2.0.11
    com.apple.driver.AppleIntelCPUPowerManagement 90.0.0
    com.apple.driver.AppleHDAPlatformDriver 1.7.4a1 - last loaded 75026278486
    com.apple.driver.AppleProfileReadCounterAction 17
    com.apple.driver.AppleProfileTimestampAction 10
    com.apple.driver.AppleProfileThreadInfoAction 14
    com.apple.driver.AppleProfileRegisterStateAction 10
    com.apple.driver.AppleProfileKEventAction 10
    com.apple.driver.AppleProfileCallstackAction 20
    com.apple.iokit.IOSurface 73.0
    com.apple.iokit.IOBluetoothSerialManager 2.2f18
    com.apple.iokit.IOSerialFamily 10.0.2
    com.apple.driver.AppleHDAHardwareConfigDriver 1.7.4a1
    com.apple.driver.DspFuncLib 1.7.4a1
    com.apple.iokit.IOAudioFamily 1.7.0fc16
    com.apple.kext.OSvKernDSPLib 1.3
    com.apple.nvidia.nv50hal 6.0.0
    com.apple.NVDAResman 6.0.0
    com.apple.iokit.IONDRVSupport 2.0
    com.apple.iokit.IOGraphicsFamily 2.0
    com.apple.iokit.IOFireWireIP 2.0.3
    com.apple.iokit.AppleProfileFamily 40
    com.apple.driver.AppleHDAController 1.7.4a1
    com.apple.iokit.IOHDAFamily 1.7.4a1
    com.apple.driver.AppleSMC 3.0.1d2
    com.apple.driver.IOPlatformPluginFamily 3.4.0a20
    com.apple.driver.DiskImages.KernelBacked 281
    com.apple.driver.CSRUSBBluetoothHCIController 2.2f18
    com.apple.driver.AppleUSBBluetoothHCIController 2.2f18
    com.apple.iokit.IOBluetoothFamily 2.2f18
    com.apple.iokit.IOUSBHIDDriver 3.7.5
    com.apple.driver.AppleUSBMergeNub 3.7.5
    com.apple.driver.AppleUSBComposite 3.7.5
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.5.0
    com.apple.iokit.IOBDStorageFamily 1.6
    com.apple.iokit.IODVDStorageFamily 1.6
    com.apple.iokit.IOCDStorageFamily 1.6
    com.apple.driver.XsanFilter 402.1
    com.apple.iokit.IOATAPIProtocolTransport 2.5.0
    com.apple.iokit.IOSCSIArchitectureModelFamily 2.5.0
    com.apple.driver.AppleFileSystemDriver 2.0
    com.apple.iokit.IONetworkingFamily 1.8
    com.apple.iokit.IOUSBUserClient 3.7.5
    com.apple.iokit.IOFireWireFamily 4.1.7
    com.apple.iokit.IOAHCIFamily 2.0.0
    com.apple.iokit.IOATAFamily 2.5.0
    com.apple.iokit.IOUSBFamily 3.7.8
    com.apple.driver.AppleEFIRuntime 1.3.0
    com.apple.iokit.IOHIDFamily 1.6.0
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.security.TMSafetyNet 6
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.driver.DiskImages 281
    com.apple.iokit.IOStorageFamily 1.6
    com.apple.driver.AppleACPIPlatform 1.3
    com.apple.iokit.IOPCIFamily 2.6
    com.apple.iokit.IOACPIFamily 1.3.0
    Model: MacPro1,1, BootROM MP11.005C.B04, 4 processors, Dual-Core Intel Xeon, 2.66 GHz, 2 GB, SMC 1.7f10
    Graphics: ATI Radeon X1900 XT, ATY,RadeonX1900, PCIe, 512 MB
    Memory Module: global_name
    Network Service: Ethernet 1, Ethernet, en0
    PCI Card: ATY,RadeonX1900, sppci_displaycontroller, Slot-1
    Serial ATA Device: WDC WD3200AAJS-41VWA0, 298.09 GB
    Parallel ATA Device: PIONEER DVD-RW DVR-112D
    USB Device: Hub, 0x05ac (Apple Inc.), 0x912f, 0xfd400000 / 2
    USB Device: Hub in Apple Pro Keyboard, 0x05ac (Apple Inc.), 0x1003, 0xfd410000 / 4
    USB Device: Apple Optical USB Mouse, 0x05ac (Apple Inc.), 0x0304, 0xfd411000 / 6
    USB Device: Apple Pro Keyboard, 0x05ac (Apple Inc.), 0x020c, 0xfd413000 / 5
    USB Device: Apple Cinema HD Display, 0x05ac (Apple Inc.), 0x9221, 0xfd420000 / 3
    FireWire Device: built-in_hub, Up to 800 Mb/sec
    FireWire Device: unknown_device, Unknown


    Is there anything sinister going on in there?

    Cheers
    Martin
     
  6. mutto thread starter macrumors newbie

    mutto

    Joined:
    Sep 21, 2010
    #6
    Does anyone know if a dead graphics card will prevent OS X from getting to the log in screen?
     
  7. 666sheep macrumors 68040

    666sheep

    Joined:
    Dec 7, 2009
    Location:
    Poland
    #7
    ^^^Yes, it could. Did you try safe mode? (Start with Shift pressed).
    Bake the 8800 as MVC said. BTW, if it were HDD issue it shouldn't prevent from booting from Install disc.
     
  8. mutto thread starter macrumors newbie

    mutto

    Joined:
    Sep 21, 2010
    #8
    Safe mode doesn't work, booting from the CD just brings up this message......everytime.

    [​IMG]

    Before I try the baking I need to get myself some thermal compound, I'll try it though.
     
  9. mutto thread starter macrumors newbie

    mutto

    Joined:
    Sep 21, 2010
    #9
    Wow! I just baked my 8800GT, it works!!
    Thanks for the advice guys, very happy.
     
  10. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #10
    Glad to hear it. Many a 8800 can be saved from the landfill, at least for awhile, by doing this.

    Be sure to keep fan blown out to lengthen time before it needs this again. 8800GT fans clog up and create hot and cold areas, causing this problem with the lead free (brittle) solder.

    Very important not to flex the card at all while removing and replacing fan.
     
  11. mutto thread starter macrumors newbie

    mutto

    Joined:
    Sep 21, 2010
    #11
    Well, the 8800GT has lasted 8/9 months since I baked it. I'm surprised it lasted that long!

    I've now ordered a GTX 660 2Gb.

    I have a Mac Pro 3,1, latest OS and I've installed the NVidia web drivers for the card - is that all I need to get the card running (I except I won't get a boot screen).

    Thanks
     
  12. mutto thread starter macrumors newbie

    mutto

    Joined:
    Sep 21, 2010
    #12
    EVGA GTX660 2GB working in 2008 Mac Pro 3,1 2.8 Quad.

    :cool:

    Very happy.
     
  13. lucasfer899 macrumors 6502

    lucasfer899

    Joined:
    Sep 23, 2012
    Location:
    London

Share This Page