8800GT Mac Pro & Windows XP : No Go

Discussion in 'Windows, Linux & Others on the Mac' started by smirkingboy, Feb 20, 2008.

  1. smirkingboy macrumors member

    Joined:
    Apr 5, 2007
    #1
    I'm running windows on my recently acquired 8800GT mac pro from a completely separate drive - no bootcamp at all, just a windows machine, using the drivers included on the Mac Pro install disc.

    I've gotten the Windows XP side up and running, but after a while, it stops booting into windows completely. Eventually, I put it into safe mode, and uninstalled the NVIDIA drivers, as per a friend's suggestion. It worked, and was booting up fine in normal mode, although there was insane window lag and so on (I assume from the lack of graphics card drivers).

    I tried installing the Win XP 8800GT drivers from the NVIDIA site, to no avail. Windows would not load. Removed them in safe mode, once again, Windows would start.

    So I know that the graphics drivers are the problem. Anyone else having this problem? Any workarounds? Anything?

    Please keep in mind, this is not running in parallels, or fusion, and is not a partition of the OS X system drive.
     
  2. digiegg macrumors regular

    Joined:
    May 23, 2007
    #2
  3. Cromulent macrumors 603

    Cromulent

    Joined:
    Oct 2, 2006
    Location:
    The Land of Hope and Glory
    #3
    Boot Camp is just the drivers and a partitioning utility. You are using Boot Camp.

    Now which version of XP are you running? 32 bit or 64 bit?
     
  4. smirkingboy thread starter macrumors member

    Joined:
    Apr 5, 2007
    #4
    32

    If what you're saying is that in using their drivers, I'm in Boot Camp, then cool - but you did read that I didn't partition it though right? It's on it's own drive?

    Anyway, yeah, I'm using 32 bit. I heard very nightmarish stories about getting 64 to work, so I left it alone - although I guess Win XP 32 can only see 2 GB :(
     
  5. smirkingboy thread starter macrumors member

    Joined:
    Apr 5, 2007
    #5
  6. Boemer macrumors newbie

    Joined:
    Dec 9, 2007
    #6
    after bootcamp -> winxp cd, and new start in windows xp

    i inserted the first install CD I got with my Mac Pro (+ 8800GT), and there was a program, on the CD special for windows, it installed all my drivers (bluetooth, nvidia, sound etc....)

    works fine....
     
  7. brandnb macrumors newbie

    Joined:
    Feb 8, 2008
    #7
    aka, the leopard disk.
     

Share This Page