8GB iPod touch 2g Error 37

Discussion in 'iPod touch' started by HangmanSwingset, Jun 10, 2011.

  1. HangmanSwingset macrumors 6502

    HangmanSwingset

    Joined:
    Feb 28, 2011
    Location:
    Everett, WA
    #1
    I have searched and searched the internet and I haven't been able to find any fix that has to do with my setup...
    I cannot tell if it is an MB or MC model.
    Most posts say that error 37 has to do with Zone Alarm, which I have never heard of, let alone used.
    The iPod itself is stuck in DFU mode. When I restore, it gets to the end and gives me this 'error 37. the iPod cannot be restored' crap. I have tried this on 2 Windows 7 PCs, (1 dual boots 32 and 64 bit versions, the other 64bit) and my room mate's MacBook and iMac, with the same result.

    Here are the logs for the most recent attempt at a restore

    Here's where it gets interesting: I can use Redsn0w to attempt to jailbreak it. I initially attempted this thinking that it was an error with a previous jailbreak (I don't really know why, but I'm glad I did try it...)
    It goes through the entire process... Until it has to restart. Then it goes back into DFU mode.

    Has anyone encountered this issue? I got the thing from someone off craigslist for $20 for parts. I already have many other devices, so it's not a top priority, but I'd like to get it functioning to resell since I lost my job months ago.
     
  2. jpmonzon macrumors newbie

    Joined:
    Oct 6, 2011
    #2
    Same problem with my ipod

    I am having the exact problem, I also have the itouch 2G. After applying an automatic firmware update this crap went into DFU mode, and now I only get error 37, now and then I may get error 1601. I tried redsnow too, it completes the process and after reboot back to reality. Did you get anywhere with this, I'm getting desperate!! :confused:



     

Share This Page