9.2 - Broken iMessage Copy/More

Discussion in 'iOS 9' started by Orlaam, Jan 9, 2016.

  1. Orlaam macrumors member

    Joined:
    Mar 15, 2013
    #1
    It appears that 9.2 has completely broke the ability to copy or select more to delete individual messages. Mine pops up on different messages and won't allow the deletion selection to come up with more or copy test.

    It's that way on my 5s and 6s Plus.
     
  2. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #2
    I just selected individual messages and copied a message a second ago on my iPhone 6 running 9.2. it worked fine. You're talking about holding down on messages and then picking "More" or "Copy"?
     
  3. Orlaam thread starter macrumors member

    Joined:
    Mar 15, 2013
    #3
    Yeah, holding down on a message and using the "copy" or "more" option. Doesn't do anything, completely broken.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    Seems to work fine as it always has here on an iPhone 6 with iOS 9.2.
     
  5. Orlaam thread starter macrumors member

    Joined:
    Mar 15, 2013
    #5
    Ok, that's weird. I was able to select messages this way on a thread with few texts and it worked. On the main thread I like to keep from my fiance it doesn't work. Both phones are doing it. Seems related to the thread size. ??
     

Share This Page