9.2: External keyboard and autocorrect

Discussion in 'iOS 9' started by Nermal, Dec 16, 2015.

  1. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #1
    Hi everyone,

    I often use an external (Bluetooth) keyboard with my phone, and it's not uncommon for me to type "rare" words. Since updating to iOS 9.2, I've found that autocorrect kicks in for the external keyboard, and therefore changes what I type to more "common" words.

    In 9.1 and earlier, autocorrect only applied for the on-screen keyboard. Of course, it's needed there, as it's much harder to type accurately on a screen. My issue is that in 9.2 I can't figure out how to enable autocorrect for the on-screen keyboard but disable it for the external keyboard (like it was in 9.1). The only option I can find is under Settings/General/Keyboard/All Keyboards, which of course affects all keyboards. The Hardware Keyboard menu lets me select the layout, but not autocorrect settings.

    Help! :)
     
  2. APlotdevice macrumors 68040

    APlotdevice

    Joined:
    Sep 3, 2011
    #2
    Unfortunately it does appear to be all or nothing. You can override autocorrect by tapping the Esc key though.
     

Share This Page