9.2: Reboot Issues?

Discussion in 'Apple TV and Home Theater' started by cwazytech, Mar 25, 2016.

  1. cwazytech macrumors 6502

    Joined:
    Jan 7, 2009
    Location:
    Colorado
    #1
    Since updating to 9.2, I've noticed that I can't just restart my Apple TV from the settings menu. When I try, my TV screen just blinks as if it's trying to reboot, but just can't quite get there. I end up unplugging the device for 10 seconds before plugging it back in. Anyone else? If you haven't tried rebooting since you updated maybe give a try and see if you're successful.

    On a side note: I've asked this a couple times(and Googled it), but can't seem to find an answer. How do you access chapter markers/titles with the new Apple TV?
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    i'll give the standard "works for me" answer, just tried it

    you could try...
    Press and hold the top 2 buttons (menu & home) till the led on the aTV starts to blink, the aTV should restart when you release the buttons, I believe this is IR only, so the aTV must be in view of the remote.
     
  3. UntitledImage macrumors regular

    UntitledImage

    Joined:
    Oct 2, 2015
    Location:
    Tampa, FL
    #3
    I'm having a similar problem. For instance, I watched a movie last night, put the atv to sleep, then went to use it this evening and it just loops through shutting down and rebooting every few seconds until I unplug it for a moment then it works fine. It's happened every time I've used it, then put it to sleep then used it the next day, since the update. No problems with it prior to the 9.2 update.

    Is there some setting or something I'm missing? I had auto updates on, very few apps on it...?

    As for the chapters, I'm not sure. I know you have to pause it now before you can scroll through the movie time line..?
     

Share This Page