9.3.3 volume fix?

Discussion in 'Jailbreaks and iOS Hacks' started by scorpio333, Aug 7, 2016.

  1. scorpio333 macrumors member

    Joined:
    Apr 11, 2008
    #1
    I was stuck on 8.1.2 jb for a long time until this recent jb came out. I used 9.3.3 ipsw and when it restored the volume was horrible. Vibrate is louder than notification tones. I restored multiple times. Reset all settings, network settings, BT on/off, etc. Nothing has resolved this. Before upgrading I had no issues with sound. The phone was just in the Apple store this week getting new glass, after being run over with a tractor. They run a check after replacing glass and everything passed.

    Anyone know of a Cydia tweak that will work on 9.3.3 AND resolve the volume issue???
     
  2. bbrks macrumors 65816

    bbrks

    Joined:
    Dec 17, 2013
    #2
    That must be a hardware issue you have there.....There are several tweaks dealing with volume, but which one is the right one, sorry, no idea :)
     
  3. scorpio333 thread starter macrumors member

    Joined:
    Apr 11, 2008
    #3
    With the tractor incident, it could be hardware. I used the phone (iPhone 6+) for three days after getting it back and didn't have any issues. Because of that damage they checked it out after replacing the glass for any unseen issues. They warned me just the glass was $140, replacing the phone due to any other issues would have been 299. That was on 8.1.2. I've read multiple complaints about volume issues with iOS 9, but not a single sure fire fix. I'll have to go through Lydia later on and try a few one by one.
     
  4. scorpio333 thread starter macrumors member

    Joined:
    Apr 11, 2008
    #4
    Alright, I got the jackass award of the year for this one.

    Friday I spent all day cutting down trees. At one point the chain oil plug shook loose and I got oil all over my shorts on the left side where I had my phone. I never noticed this. I didn't use the phone much Friday night. Saturday morning I got up and did the restore and jb. That's when I noticed the sound issue. It wasn't until I pulled the phone out of the Commuter case and found a film of oil in between the phone and the case. :eek:Cleaned it off the phone and used a brush to get into the speaker. I can now hear the phone as loud as before. Good gracious. Never forget level zero troubleshooting!

    In any event, I'm now thinking I should just leave the phone in the house while I'm out on the tractor or doing any of my other stunts.
     

Share This Page