9.3 Beta reboot loop.

Discussion in 'iOS 9' started by sniffs, Jan 15, 2016.

  1. sniffs macrumors regular

    sniffs

    Joined:
    Jan 24, 2013
    #1
    Installed it on both my iPad 2 and iPad 4. Both had plenty of space left and plenty of battery life. iPad 4 installed fine. iPad 2 is in constant boot loop. I'm using iTunes to run a "Update" on it that says it'll install 9.2 on it without wiping user data.

    Just an FYI for those that have an iPad 2 still around.. be careful.
     
  2. stulaw11 Suspended

    Joined:
    Jan 25, 2012
    #2
    Dev Beta 1? Updated to 1.1 (updated to fix this very problem)? Public Beta?
     
  3. sniffs thread starter macrumors regular

    sniffs

    Joined:
    Jan 24, 2013
    #3
    Sorry the latest public beta that came out today/yesterday. I've restored my iPad 2 and am trying to update to that beta again.
     
  4. jclo Editor

    jclo

    Staff Member

    Joined:
    Dec 7, 2012
    Location:
    California
    #4
    I had this problem with the first developer beta. Same endless install loop on my iPad mini 2, and from what I understand, it also happens on the iPod touch 6G. I was only able to fix it by restoring back to iOS 9.2 before the 1.1 developer beta came out... had the same message but it did indeed end up wiping all my apps. Tried several times but wasn't able to install.

    It's strange Apple would release the fixed 1.1 developer beta at the same time as the public beta but not put the fix in the public beta.
     
  5. ElBarto79 macrumors newbie

    ElBarto79

    Joined:
    Oct 11, 2010
    #5
    Same thing happened to me installing the public beta on an iPad 3. I ended up restoring to iOS 9.2. I'll probably just wait until the final release - or at least a few more betas.
     

Share This Page