9.3 breaks iPad air charging

Discussion in 'iOS 9' started by ticotoo, Mar 24, 2016.

  1. ticotoo macrumors member

    Joined:
    Jul 8, 2010
    #1
    After the installation of 9.3 my iPad air doesn't show the battery charging when connecting with a variety of cables/charger or directly contacting to the computer. iTunes also doesn't connect when plugged in. I have cleaned the connectors (Deox) powered off & on, did a complete reset & restore, and did a home button/power switch hold with no effect. It acts like it doesn't "see" the connecter. However if power off & leave it connected over night it does charge, but not completely.

    Is the battery bad? or did 9.3 break the battery calibration/charging circuit saved status file/memory ?

    thanks
    jeff
     
  2. Rok73 macrumors 65816

    Rok73

    Joined:
    Apr 21, 2015
    Location:
    Planet Earth
    #2
    My Air runs fluently & charges properly with 9.3. So there really might be an issue with your battery coincidentally.
     
  3. Max(IT) Suspended

    Max(IT)

    Joined:
    Dec 8, 2009
    Location:
    Italy
    #3
    Mine is working fine
    Are you using third party accessories?
     
  4. ticotoo thread starter macrumors member

    Joined:
    Jul 8, 2010
    #4
    Unfortunately, that is always a possibility. 9.3 update worked fine on my air2, 6s, iPod.
    What is also troublesome is that it doesn't recognize that a cable is plugged in, yet charges over night & when running on the battery, it seems like battery life is ok.
    Are the symptoms of a bad battery not being able to connect to iTunes or recognizing that the a cable(tried 5 different cables) have been plugged in?
     
  5. ticotoo thread starter macrumors member

    Joined:
    Jul 8, 2010
    #5
    After several days of testing:
    No third party accessories. Tried several different known good apple ipad/iphone cables & original ipad charger, Macbookpro usb, & Anker chargers. All the same. The ipad doesn't recognize the cable being plugged in, yet when turned off it will charge to 100 % & discharge normally. I'm convinced that its not a hardware problem & that 9.3 messed with some config. file
     
  6. ticotoo thread starter macrumors member

    Joined:
    Jul 8, 2010
    #6
    The latest 9.3 rerelease didn't find the battery charge indicator problem. So its off to an Apple store to see what they can do.
     
  7. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #7
    No issues to report with my air. Downloaded both versions of 9.3 fine.
     
  8. DaveOP macrumors 6502a

    Joined:
    May 29, 2011
    Location:
    Portland, OR
    #8
    Sometimes, a real DFU restore can help with this. I have seen numerous times where a DFU will correct battery issues, and charging. This is different than putting a device in recovery mode, as you will not see the iTunes logo. May be worth a shot, its probably the first thing the Apple Store will try.
     
  9. AFEPPL macrumors 68020

    AFEPPL

    Joined:
    Sep 30, 2014
    Location:
    England
    #9
    Had the same on various iPhone. Cables just don't change anymore that did work before the software update...
     
  10. d5aqoëp macrumors 6502a

    d5aqoëp

    Joined:
    Feb 9, 2016
    #10
    If you are using Non-MFI cables or if the cables are having fake MFI logos then this can happen. iOS software update can disable your cables. It has happened to me before. Anker, Aukey and most good brands also have thier fakes circulating in the maket.

    Did you try charging with the original Apple lightning cable that came with your iPad?
     
  11. ticotoo thread starter macrumors member

    Joined:
    Jul 8, 2010
    #11
    Yes, both original cables from my iPad air and iPad air 2 & the original chargers & direct connect to my MBPr (2014) & 2012 iMac. No difference.
     
  12. ticotoo thread starter macrumors member

    Joined:
    Jul 8, 2010
    #12
    9.3.1 march 31 update no change on original issue. Maybe the next bug fix will take care of it. The 9.3 version should have been released on April 1 because its a joke.
     
  13. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #13
    A joke that many people find working great for them.
     
  14. ticotoo thread starter macrumors member

    Joined:
    Jul 8, 2010
    #14
    Your comment isn't very helpful.
    But it turned many people's expensive device that they relied on into a pumpkin & after 2 updates still hasn't fixed everything.
     
  15. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #15
    His comment may not be very useful but calling an entire update a joke because you are the only one experiencing it is justified?
     
  16. bcave098 macrumors 6502

    bcave098

    Joined:
    Sep 6, 2015
    Location:
    Northern British Columbia
    #16
    Do you have a Windows computer? If so, make sure that the correct drivers are installed. When you connect the iPad to the computer it should show "Apple Mobile USB Driver" (or something like that) under Universal Serial Bus Controllers. If it shows up under Portable devices or Other devices, iTunes will not see it and it could prevent charging through a computer.
     
  17. sbailey4 macrumors 68030

    sbailey4

    Joined:
    Dec 5, 2011
    Location:
    USA
    #17
    No one has mentioned the connector itself. I had a similar issue in the past where didnt seem to connect. Turns out lint packs in the port keeping the cable from going in all the way. Blowing it out does not help. Need a toothpick and scrape it inside the port. Most likely will find some packed tightly. Once did that and then blew it out no more issues with any of my cables. Had a friend with exact same issue and I told him but he had already gone to Apple store and thats exactly what they did but they used the sim ejector tool (seems like that would not be smart since its metal) Anyway may want to try that. Be surprised how much packs in there over time.
     
  18. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #18
    Why is my comment not helpful? Are only things that match someone's experience helpful? Is it not helpful to know that the update doesn't seem to be causing widespread issues, or is it better to pretend that it is and not look for what might actually be behind some issues?
     

Share This Page