iPad 9.32 Jailbreak problem -Impactor wants Android

Discussion in 'Jailbreaks and iOS Hacks' started by gigaguy, Dec 2, 2016.

  1. gigaguy, Dec 2, 2016
    Last edited: Dec 2, 2016

    gigaguy macrumors 65816

    Joined:
    Apr 19, 2010
    Location:
    USA
    #1
    Hello, I finally thought I found an iPad Pro I could jb, it's on 9.32. DL'd Impactor 9.34 and NvaStone1.1ipa and 1.0 files, keeps saying I need an Android device when I start it. Gonna restart my Mac and see if that helps? 9.32 seems like a rarer jb. thanks for any ideas.
     
  2. JackieInCo, Dec 2, 2016
    Last edited: Dec 3, 2016
  3. gigaguy thread starter macrumors 65816

    Joined:
    Apr 19, 2010
    Location:
    USA
    #3
    Pangu instructions says
    1. Unzip the Cydia impactor file and run it.
    2. Connect your iOS device to your computer and trust the computer on your iOS device.
    3. Drag NvwaStone_1.0.ipa into Cydia impactor app.
    when I do that, it says you need an Android device. and stops.
     
  4. JackieInCo macrumors 601

    Joined:
    Jul 18, 2013
    Location:
    Colorado
    #4
    I have no idea what you are trying to do so I'll leave this for the experts.
     

Share This Page