9600m gt colour more vivid compare to 9400m

Discussion in 'MacBook Pro' started by waterkamp, May 5, 2009.

  1. waterkamp macrumors newbie

    Joined:
    Feb 11, 2009
    #1
    thought I'd share my findings, can't find any topic relate to this...

    i've always use an external monitor when i'm working with my macbook pro, and notice that when I use the 9400 card, the colours seems to be washed out and when I switch to 9600 the colours seem to be more vivid and "real"

    got me thinking, probably thats why the macbook alu has a terrible screen ?
    here is the comparison, look at the wallpaper with the 9600

    both using the same display profile that i've calibrate.

    9400m
    [​IMG]

    9600m GT
    [​IMG]
     

    Attached Files:

    • 9600.png
      9600.png
      File size:
      684.9 KB
      Views:
      458
    • 9400.png
      9400.png
      File size:
      810.4 KB
      Views:
      469
  2. PeterQC macrumors 6502a

    PeterQC

    Joined:
    Jun 30, 2008
    #2
    Nah, the 9400m has nothing to do with the terrible screen, they are terrible because they are really low quality screens.

    I think it has something to do with your colours profiles, the 9400 might not use the same profile like your 9600.
     
  3. allanibanez macrumors regular

    Joined:
    Oct 11, 2008
    #3
    Thats its exactly, you are using two different profiles on each of the graphics cards. Set them both to sRGB then do the same test.
     
  4. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #4
    That's inconsistent with what I've noticed. When I get home from work, I'll have to test that out but since I swap between the two, I don't ever recall seeing any differences.
     
  5. ViciousShadow21 macrumors 68020

    ViciousShadow21

    Joined:
    Mar 11, 2009
    Location:
    To your left or right
    #5
    again check your profiles. mine got thrown off once and i thought that i had a faulty graphics card. before i got all PO'ed i checked the profiles and they were different. im not sure how this happened however because i dont ever remember changing them. but who knows.
     
  6. J the Ninja macrumors 68000

    Joined:
    Jul 14, 2008
    #6
    OS X actually let's you set different profiles for each card+display combo. Apparently, they did it just in case the cards process the display differently.
     
  7. ViciousShadow21 macrumors 68020

    ViciousShadow21

    Joined:
    Mar 11, 2009
    Location:
    To your left or right
    #7
    oh yea i know that they can be different. but i had set them up to be the same and one day they werent for some reason. dont know how it happened.
     
  8. waterkamp thread starter macrumors newbie

    Joined:
    Feb 11, 2009
    #8
    thanks for the replies,

    it seems that the profile is messed up when i'm using an external monitor,
    i've checked the display profile both using the same profile and whats even more weird, now the 9400 has more vivid colour than 9600, i've tried resetting pram and smc, even delete the profiles with no luck :(

    i've tested it with the internal LCD, and when i've switch the card, both profiles display correctly, the problem lies with using an external monitors.. hope someone have a solution for this..
     

Share This Page