_ (underscore) & white screen at startup on beige g3

Discussion in 'PowerPC Macs' started by barkmonster, Jun 7, 2008.

  1. barkmonster macrumors 68020


    Dec 3, 2001
    It just started doing this today after a restart.

    I tried Resetting the PRAM, C held down to boot from CD and even booting into open firmware, which at least shows up with the short cut held down at start up and allowed me to try and reset from there but no matter what, the system immediately stops at a while screen with a _ and doesn't budge :mad:


    Beige G3
    320Mb Ram
    2 x 40 Gb internet drives
    USB PCI card
    Audiomedia III PCI card
    Mac OS 9.2.2
    Rev B system ROM

    It's being a working system for the best part of a decade, I had it all hooked up to my G4 and even though I hardly used the system, I've had audio going to My Mbox2 with Pro Tools LE running on the Beige G3 and had file sharing working with a cross over cable

    I was hoping to add a midi interface to use it for software synths, then, when I can afford to upgrade, the Audiomedia III goes into my G4, and my next mac runs the Mbox2 as an OS X only system.

    I'm only using the system because I'm a bit off the idea of throwing something away just because it's old and there's a few things I sometimes run under OS 9 that won't work with Sheepshaver (a mac emulator that runs under OS X). An OS 9 system I don't have to restart to use is useful sometimes.

    Can anyone help?

    Not posted anything on here in a VERY long time by the way, could literally have being years now to be honest
  2. Firefly2002 macrumors 65816

    Jan 9, 2008
    Well, if you can't even hit up open firmware, that's not so good. Have you tried an NVRAM reset? I know you normally would do -init NVRAM in OF, but I think you can do it using XPostFacto as well. The Beige has I think 8 KB of NVRAM, meaning the extra little routines and patches placed in there by third-party hardware and software add-ons can sometimes cause conflicts... or fill up the space. Resetting to default will clear everything.

    Another thing is, if your PRAM battery is dead, resetting it won't help much. I'd buy a new one just to be sure, if none of this works.

    I guess it's a possibility that your ROM isn't seated correctly. Maybe your RAM. Try reseating those.

    Another thing that will cause a Beige G3 to fail to boot is if the Personality card (in the brown slot next to the PCI cards, which has your audio I/O, and on some machines, video I/O, and on a few rare machines, lol, a DVD decoder as well) is seated incorrectly. It can be kind of finnicky, so even if it looks right, take it out, blow out any dust in there, and reseat it back in, making sure all the gold connectors are now pretty much invisible (meaning it's in all the way). Also, screw it back in firmly.

    The ROM has the boot chime, but you won't hear it even if it's properly in place if your Personality card isn't correctly seated.

    Hope this helps.
  3. barkmonster thread starter macrumors 68020


    Dec 3, 2001


    Pulled all the PCI cards and the Personality card and cleaned the contacts. It worked.

Share This Page