A 5,1 High Sierra MacPro That Can't Remember

Discussion in 'Mac Pro' started by En1gm4tic, Jun 9, 2018.

  1. En1gm4tic macrumors newbie

    Jun 9, 2018
    Hello all, I have a 5,1 Mac Pro (Aluminum) that I am trying to install a GTX 1080 into. The processors are 2x E5620 Xeon Quad cores. The system came with an ATI Radeon 5870 (1GB), which I still have. The brand of the GTX 1080 is MSI. SIP is ENABLED.

    After selecting "NVIDIA Web Driver" in the NVIDIA Driver manager and rebooting, the system boots with the default graphics driver.

    So far, this is what I've done:
    1. Purchased a 6 pin female to 8 pin adapter. (Working off the logic that if the 5870 required 75 more watts from the board, it would be enough to power the GTX 1080)
    2. Installed the NVIDIA Web Drivers for the OS and restarted. (10.13.4 - 17E202)
    3. Installed the CUDA drivers for macOS and restarted. (LATEST - cudadriver_396.64_macos.dmg)
    4. Clicked the option to use the NVIDIA Web Drivers.
    5. Selected "Not Now" when prompted to restart.
    6. Shut down the computer.
    7. Remove the Radeon 5870.
    8. Install the GTX 1080.
    9. Power on.
    10. The POST "chime" can be heard.
    11. Switch monitor to correct source.

    This yields NO VIDEO SIGNAL. I've tried using the 1080's DisplayPort, DVI, and HDMI ports, none of which display anything.

    I can Screen Share using another Apple Device (iMac). I tried to enable the NVIDIA Web Driver through that and reboot, but it still does not use the NVIDIA driver. The screen is still receiving no signal.

    I'm happy to answer any questions you may have!
  2. En1gm4tic thread starter macrumors newbie

    Jun 9, 2018

Share This Page