A Big Problem in the Jailbroken iPhone 2.1

Discussion in 'Jailbreaks and iOS Hacks' started by rn3sto, Oct 19, 2008.

  1. rn3sto macrumors newbie

    Joined:
    Oct 19, 2008
    #1
    Hey guys!!
    I'm just writting this cuz I really need to get in touch with a professional in Cydia or something.
    This is problem:
    I've recently jailbroke my iPhone with QuickPwn and I just put the Cydia program.
    But then while I was searching for a package (I think that's the name of the "programs" that improve your iPhone) I notice it was a usefull one, i don't remember its name but it should allow to sync my iPhone with 2 libraries but instead it just block (at first i thought they were gone) all my apps and music.
    I got afraid of it and just uninstall it, then when i sync again in iTunes appeared something saying "There's a new iPhone bla bla... do you want to recover (with backup) or not" I just "recover" my iPhone and sync. My apps were able to use but my songs and videos still not appearing, I know they're inside my iPhone cuz the space the songs and videos occupeded are still occupeded. I enter to my iPhone "hard disk" but i would like to know where the hell are the videos and music in order to delet 'em or something.


    Please HELP!!
    rn3sto@gmail.com:apple:
     
  2. orrelse44 macrumors regular

    Joined:
    Nov 15, 2007
  3. rotobadger macrumors 65816

    rotobadger

    Joined:
    Sep 18, 2007
    #3
    I agree that a restore is probably needed. If you can SSH into your phone check to see if the program still resides in its directory. Also, have you simply tried a reset (home button and power button)? That might do the trick before you try a full restore.
     

Share This Page