A black box or outline.....

Discussion in 'iMac' started by MacM4ODA, Jun 5, 2013.

  1. MacM4ODA macrumors regular

    Joined:
    Jan 10, 2009
    Location:
    Arizona
    #1
    right now there is a black box/outline around this posting area, when i scroll down that black box/outline remains in a fixed position, i have no idea what i may have done to cause this anomaly.., it is present where ever i go when posting a comment on any forum or news site where comments can be made.

    help me get rid of this annoying crap !!

    PLEASE !!!!!!
     
  2. MacM4ODA thread starter macrumors regular

    Joined:
    Jan 10, 2009
    Location:
    Arizona
  3. Bear macrumors G3

    Joined:
    Jul 23, 2002
    Location:
    Sol III - Terra
    #3
    I'm not guaranteeing it will get you help but a screenshot of 2 or three of the websites exhibiting the issue might help get an answer. Also, what version of OS X are you running and what web browser are you using?
     
  4. MacM4ODA thread starter macrumors regular

    Joined:
    Jan 10, 2009
    Location:
    Arizona
    #4
    Mac OS X
    Ver 10.5.8

    Safari

    screen shots do not show the box, i have tried, i even wiped my cookies clean, still have that damn box/outline, even now. when i scroll it remains fixed.

    is there a fix/repair disk function ?
     
  5. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #5
    Freaky.

    Try downloading Chrome and see if the same thing occurs there - if not, it's definitely a Safari issue. In that case you can try reinstalling Safari as described here.
     
  6. MacM4ODA thread starter macrumors regular

    Joined:
    Jan 10, 2009
    Location:
    Arizona
    #6
    thank you very much, i'll try the reinstall and let you know the results.
     

Share This Page