A Bluetooth Icon Now Appearing in Menu Bar

Discussion in 'macOS' started by cwncool, Jul 5, 2008.

  1. cwncool macrumors newbie

    Joined:
    Sep 3, 2007
    #1
    Suddenly, after awaking my MacBook from sleep, this bluetooth icon has appeared in my menu bar. I didn't change any settings or install anything new recently and I just want to get it off of there. When clicked the option it gives is grayed-out "Bluetooth: Not Available". Does anyone know how I can get this icon off of there? Thanks.

    [​IMG]

    [​IMG]
     
  2. acxz macrumors regular

    Joined:
    Nov 30, 2007
    #2
    Hold CMD and click and drag the icon off the menu bar, as if you were removing an item from the dock.
     
  3. skunk macrumors G4

    skunk

    Joined:
    Jun 29, 2002
    Location:
    Republic of Ukistan
    #3
    System Preferences>Bluetooth>uncheck Show Bluetooth Status in Menubar. :)
     
  4. MacGeek7 macrumors 6502a

    MacGeek7

    Joined:
    Aug 25, 2007
    #4
    or go to System Preferences, Bluetooth under Hardware, and uncheck the box that says "Show Bluetooth status in Menu Bar"
     
  5. rfrankl macrumors 6502

    Joined:
    Apr 15, 2006
    #5
    Thanks. I had the .Mac sync icon just show up one day, and I couldn't find out how to get rid of it. I tried system preferences first, but no luck. Yours worked perfectly.
     
  6. cwncool thread starter macrumors newbie

    Joined:
    Sep 3, 2007
    #6
    Thanks for all the help; the CMD-click and drag worked like a charm.
     
  7. phillman5 macrumors newbie

    Joined:
    Jan 6, 2009
    #7
    You can't do this if your Mac does not have BlueTooth hardware! The command-drag does work and a lot easier!
     

Share This Page