A critical issue on my bootcamp disk. Please help.

Discussion in 'macOS' started by lulala, May 3, 2009.

  1. lulala macrumors newbie

    Joined:
    May 3, 2009
    #1
    I have an extremely weird issue on my bootcamp disk. I try to boot my bootcamp disk by choosing start up disk in system preferences. Nonetheless, the bootcamp disk is gone. I can’t see the bootcamp disk in the list. I can choose only OSX or network startup. So, I recycle the power and hold option key to start up. This time, I can choose “Windows” and boot the Windows without any problem. Then, I go to bootcamp tool and surprisingly, both OSX and Windows are in the list. I choose the OSX and hope that bootcamp disk will show up in the list. Nonetheless, it didn’t show up when I boot from OSX. In addition, I also tried to boot up from OSX CD. I still can see both OSX and Windows in that list. But, I encounter the same situation. Bootcamp is still missing in that list of start up disks. Does anyone have this problem before? Any idea is appreciated. Thank you.
     
  2. tongteh macrumors 6502

    Joined:
    Aug 16, 2008
    #2
    hey... i actually have the exact same problem.... i have lost the windows startup disc in system preferences, but haven't try to boot windows yet.. i will update again after i try booting up on windows.... :( but i guess i would be able to, since the disc(untitled) is still on my desktop..
     
  3. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #3
    Are either of you running XP Service Pack 3 or Vista SP 1? Have you guys downloaded the Boot Camp 2.1 software (which is to be installed on the Windows side)? XP and Vista 32 and Vista 64.
     
  4. lulala thread starter macrumors newbie

    Joined:
    May 3, 2009
    #4
    Thank you for the advice. I am running XP SP3 on bootcamp 2.1. I've used this bootcamp disk without any problem for more than a year. The only thing I've done before this weird thing is to reset my PRAM. After that, bootcamp disappeared. :(
    In addition, I also tried sevdral things. I tried to use utility tool to repair the bootcamp disk. I also tried to use "chkdsk c:/r" in Windows. None of these do the trick.
     
  5. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #5
    Further research revealed this: http://www.ehmac.ca/mac-ipod-help-t...-missing-startup-disk-system-preferences.html.
    A couple workarounds: http://www.insanelymac.com/forum/index.php?showtopic=109033
    A possible explanation: http://forums.macrumors.com/showthread.php?t=452549
    Some more info: http://www.macosxhints.com/article.php?story=20080101043841537
    And yet another: http://discussions.apple.com/thread.jspa?threadID=1980932&tstart=0

    Sorry for so many links but they all seem to offer equally valid ways of getting around this issue or fixing it outright if you have the named software installed on the Mac.
     

Share This Page