A curious issue with Entourage 2008

Discussion in 'Mac Apps and Mac App Store' started by Mcubed45, Dec 13, 2010.

  1. Mcubed45, Dec 13, 2010
    Last edited: Dec 13, 2010

    Mcubed45 macrumors newbie

    Joined:
    Mar 24, 2006
    Location:
    Phoenix, AZ
    #1
    I installed the latest update to Office 2008, the one which was supposed to stop the sudden stopping of Entourage, on two computers ( macbook pro and a macbook) at home. Ever since then, we can't send e-mail through Entourage. I've been through all the account settings, the preferences and can't seem to find anything out of order. The curious part is that they both receive e-mail just fine. To further complicate matters, I'm able to send mail through Thunderbird and Eudora through the same computers and e-mail services, which tells me it's in Entourage somewhere. I even tried restoring Entourage from time machine (from a date prior to the update) but that didn't solve the problem.

    I'm stumped.

    Does anyone have any good ideas about where else inside Entourage I should look?

    Thanks in advance!
     
  2. Mcubed45 thread starter macrumors newbie

    Joined:
    Mar 24, 2006
    Location:
    Phoenix, AZ
    #2
    I solved the problem, eventually. Curiously enough, the solution was restoring the whole Office 2008 folder rather than just Entourage. One of the 1200+ files in the folder must have been doing something to prevent the sending of e-mails. I guess I'll never know which one.
     

Share This Page