A Few Problems! Help! I'm Gettin' Tired Of It! (connection problems)

neckface

macrumors newbie
Original poster
Apr 26, 2007
11
0
scotland
Hi everyone i'm having a few mac problems :) forgive me for being thick!
right no.1 about half of all websites in a google search will not open e.g youtube or myspace i run both firefox and safari this msg appears: Unable to connect Firefox can't establish a connection to the server at www.youtube.com.
* The site could be temporarily unavailable or too busy. Try again in a few
moments.

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.
i've emptied my cookies and still nothing!??

no.2 i try listening to a radio station on the web http://www.todayfm.com it will only stream approx. 3 mins and plays on a loop any ideas??

finally 3. i don't seem to be able to see any quicktime vids over the net even adverts i did used to but no longer!!??

thanks a million for ANY help at all sorry again for the length!!:):D

macbook 80G 13.5" intel core duo
 

GimmeSlack12

macrumors 603
Apr 29, 2005
5,395
8
San Francisco
I'll assume you have a new or recently new Mac using 10.4.10.

Sounds like internet connection problems, not really the Mac I don't think.
Quicktime movies on the net not working: You have Flip4Mac installed? What browser you using?
 

neckface

macrumors newbie
Original poster
Apr 26, 2007
11
0
scotland
i'm using both firefox and safari and yes my mac is new bought in febuary and uses 10.4.10 i also have flip4mac.

The server is a very reliable one as my partner runs her computer off the same connection but she does use windows:eek:

:)Thanks for your intrest
 
Hi,

is your software completely up to date? I mean do you have all the updates installed. Have you run software update lately when you could get on?

What type of connection do you have?

I have had a bit of that lately myself and am just as puzzled as you.

Lets hope someone with the answer chips in!
:confused:
 

neckface

macrumors newbie
Original poster
Apr 26, 2007
11
0
scotland
yeah i have all the updates although i just logged on to get more but only minor ones came up.

my connection has recently been updated to 6mb downloading speed, i presume thats the overall connection type??:confused::(
 

AdeFowler

macrumors 68020
Aug 27, 2004
2,277
265
England
It certainly sounds like a connection problem, especially if your partner's having no issues. Can you try connecting with an ethernet cable? Maybe try creating a new account (System Preferences > Accounts).
 

neckface

macrumors newbie
Original poster
Apr 26, 2007
11
0
scotland
hey southernboy, i just tried that and it doesn't seem to work still the same problems:confused::confused: