A few questions regarding Snow Leopard

Discussion in 'Mac Basics and Help' started by Bulldog VII, Sep 19, 2009.

  1. Bulldog VII macrumors 6502

    Bulldog VII

    Jul 10, 2007
    Hi all

    Was wondering if someone out there can help me. When I get an email with an attachment & I opened it, it used to get saved on my desktop, but now goes to 'Downloads' after I installed SL. How do I change it back to download to mu desktop??

    Now when I try to view a .wmv file it says that I do not have Quicktime player, which I do. I have to open the file via Quicktime & searching for it in my downloads folder. Have looked at the settings & appears to be OK.... any ideas??

  2. komiothebeat macrumors 6502


    Jul 8, 2008
    Corona, CA
    still learning a mac so hope i can help

    for the mail you can click on 'mail' on the top and go to preferences, and there will be an option for 'downloads folder' which is where it downloads to, you just click 'other' and then select desktop.

    for the .wmv file im not sure if this will work or not but when you right click on the .wmv file and click 'get info' there should be an option 'open with..' you can choose whichever you want it to open with

  3. ziggyonice macrumors 68020


    Mar 12, 2006
    Rural America
    Komio did a pretty good job with this.

    Basically, yes -- since Leopard, all downloads have been defaulted to go into your Downloads folder (whether it be attachments from Mail or files saved from Safari). It's Apple's way of trying to help clean up your Desktop so it's not cluttered; but alas, if you'd prefer to set it so that files will show up there instead, just go into Mail's preferences (from the "Mail" menu in the menu bar at the top of the screen), and under "General" is the option to change the location of downloaded files.

    Secondly, to open WMV files on your Mac, you first need to insure you have Flip4Mac installed. Flip4Mac is a plug-in that Microsoft offers for free to enable QuickTime to play back Windows Media files. After you've installed Flip4Mac, attempt to open the file again. If you're still having the issue, right click on the WMV file you want to open and choose "Open with..." From here, try opening the file using the WMV Player, which is located in Applications > Flip4Mac.

Share This Page