A lil nervous .. seekin advice

Discussion in 'iPhone' started by kadz, Aug 23, 2011.

  1. kadz macrumors newbie

    Joined:
    Aug 23, 2011
    #1
    ok .. most of my blobs are saved on cydia, and i am in need to update to 4.3.3 and preserve my BaseBand wit TinyUmbrella .. but i get this message in TU sayin cydia has issues with its blobs .. should i go ahead wit the update ?? ..

    i4 currenty on 4.2.1 .. BB 1.59.00
     
  2. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #2
    You should ask a mod to move this to the hacks section more jailbreakers that are familiar with this will more likely see it in this section you'll more like get some smirky comment blaming your issue on the jailbreak
     
  3. Apple... macrumors 68020

    Apple...

    Joined:
    May 6, 2010
    Location:
    The United States
  4. kadz thread starter macrumors newbie

    Joined:
    Aug 23, 2011
    #4
    kool ... im kinda new lol .. ask him for me lolz :eek:
     
  5. Apple... macrumors 68020

    Apple...

    Joined:
    May 6, 2010
    Location:
    The United States
    #5
    Just report your thread using the "!" symbol (located below your username) and ask them to move it here.
     

Share This Page