A little issue about dashboard

Discussion in 'OS X Mavericks (10.9)' started by koallen, Oct 9, 2013.

  1. koallen macrumors newbie

    Joined:
    Oct 9, 2013
    #1
    hi guys!

    i just upgraded to 10.9 GM today and i am having a little issue about dashboard.

    i remember that when i first logged in after the upgrade, the dashboard has the right background. but somehow after a little while, when i slide to dashboard, i notice that the grid is not there, there is just the grey background like the notification center!

    i also notice that if i uncheck and then recheck the option "show dashboard in a space" (im not sure about the name because im not using english as the system language, but u know it anyway)in "system preferences"--"mission control", the grid comes back.

    but this cannot solve my problem, because i tried to restart my mac and it is grey background again!

    also, i wanna say that i tried "fixing disk permission“ but it doesnt work :(

    do u guys know how to solve this issue? it's really a little wired!
     
  2. TofSanity macrumors 6502a

    TofSanity

    Joined:
    Oct 29, 2010
    #2

    I just noticed the same thing, but only after I turned on FileVault. Using the FileVault has always changed the login screen background but I have never seen it change the dashboard background. Are you using FileVault?
     
  3. MohMac macrumors newbie

    Joined:
    Nov 27, 2013
    #3
    Dashboard Background Disappearance

    Hi

    I have the same problem! It started after I updated to mavericks. I also tried solving it by changing the background, but as soon as I restarted my system the problem was back!

    I would love to hear what the solution is.

    Thanks
     
  4. GreenAsJade macrumors newbie

    Joined:
    Jul 5, 2012
    #4
    I have this now too... anyone?
     

Share This Page