A nonactive MobileMe wants me to sync my files.

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by cmhall9, Oct 29, 2009.

  1. cmhall9 macrumors newbie

    Joined:
    Sep 2, 2009
    Location:
    Summerville
    #1
    Got my Mac in August w/t Snow Leopard. Never activated the MobileMe account. This week on the top bar next to the airport icon a MobileMe sync icon appeared.
    "Never Sync" is grayed out, but "Sync Now" and "Sync Preferences" are hot links. Sync Now tries to sync to MobileMe and Sync Preferences takes me to the sign up screen.
    How do I get rid of this and make sure that MobileMe is off?
     
  2. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #2
    Go into System Preferences > MobileMe and make sure it's not signed in with some sort of phantom account. Then in the Sync tab, make sure "Synchronize with MobileMe" and "Show status in menu bar" are unchecked.
     
  3. cmhall9 thread starter macrumors newbie

    Joined:
    Sep 2, 2009
    Location:
    Summerville
    #3

    I've never activated or singed into MobileMe so I don't have those options.

    The problem started when I last synced my iPod touch. It asked about conflicting contacts.
     
  4. IgnatiusTheKing macrumors 68040

    IgnatiusTheKing

    Joined:
    Nov 17, 2007
    Location:
    das Fort
    #4
    Check your iPod's settings then. You might have a phantom MM account on there that needs to be deleted?
     
  5. cmhall9 thread starter macrumors newbie

    Joined:
    Sep 2, 2009
    Location:
    Summerville
    #5
    I was able to get an answer from http://www.mac-forums.com


    Open the iSync application from your Applications folder. Click preferences. You should see a similar check box as with Mobile Me 'Show Status in Menu Bar'.

    I unchecked "Enable syncing on this computer" and "Show status in menu bar."

    That was it.

    Thanks for the help.
     

Share This Page