A problem about the storage

Discussion in 'macOS' started by chiwing97118, Aug 10, 2015.

  1. chiwing97118 macrumors newbie

    chiwing97118

    Joined:
    Aug 10, 2015
    #1
    I was clean up the storage of my macbook pro in these few days, and I find that there is an unknown problem as follows :
    螢幕快照 2015-08-11 上午5.44.30.png

    What I have seen in About this Mac, it said that I used 752.03GB. In the disk utility, I have got 764.27GB used. But when I right click the Macintosh HD in Finder, I have got 488.96GB used in info.
    Also I have using the app DaisyDisk to make sure the result, and what I have got is used 764.2GB. But the main point is when I calculate the numbers below with the web2.0calc.com, what I have got is 480.8GB. Amazing! I have really confused about this and I hope to know how much storage I have actual used and delete the useless files.
     
  2. Oleg K. macrumors newbie

    Joined:
    Mar 16, 2013
    #2
    Try to use "Scan as Administrator" command in DaisyDisk. It should reveal (otherwise hidden) restricted folders like other users' accounts, mobile backups, etc. Then the numbers will sum correctly. See http://daisydiskapp.com/manual/4/en/Topics/AdminScan.html.

    (This command is only found in the stand-alone version of the app, if you bought it in the Mac App Store, simply download http://daisydiskapp.com/downloads/DaisyDisk.zip, it will recognize your MAS purchase and work as if it were purchased.)
     
  3. Weaselboy Moderator

    Weaselboy

    Staff Member

    Joined:
    Jan 23, 2005
    Location:
    California
    #3
    Enter the command below in Terminal and post up the results. This will show all the base filer and space used by each in GB. It looks like you have Time Machine turned on, and that saves some files in a hidden folder that is not included in the Finder total. You can read a bit about it here.

    Code:
    sudo du -d 1 -x -c -g /
     
  4. chiwing97118 thread starter macrumors newbie

    chiwing97118

    Joined:
    Aug 10, 2015
    #4
    Thank you, I solved the problem by turn off the time machine.
     

Share This Page