A Problem with Camtasia

Discussion in 'Mac Apps and Mac App Store' started by Dman91, Sep 13, 2011.

  1. Dman91 macrumors member

    Joined:
    Jun 27, 2011
    #1
    Hello everyone

    I'm a blogger, and put up video tutorials about iOS software and jailbreak guides in my blog which is in a non English language.

    I usually used Camtasia studio on my windows pc , but I got my new macbook pro 2011 a few weeks ago, and figured since I used camtasia on windows why not use the mac version instead of using other apps.

    My problem was that no matter how I changed Codec , resolution, format , the video's output was blury, after a lot of time I spend finding the cause , I just noticed that it only happens when my cursor is moving, when I stop the cursor the video is just fine , but just a little movement , the video is blurry , but the blurryness ( I don't even know if that word exists :p ) only happens after the encode , in the camtasia preview before you encode the video is fine so can anyone tell me how to get ride of this?

    Many thanks in advance :)
     
  2. Dman91 thread starter macrumors member

    Joined:
    Jun 27, 2011
    #2
    after even more careful observations I have found , its not just cursor movment its because of movement at all, I have like an intro before hte videos start and its blurry , when I move the cursor slowly its normal but when I hover over the dock , and mafnification is turn on it gets blurry ( and not only that area but the whole screen.

    Do you guys think its a software problem or a video card problem ? what are your thought please helP :(
     

Share This Page