A problem with my new iPhone 5 and the EarPods

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Nublet, Sep 28, 2012.

  1. Nublet macrumors newbie

    Joined:
    Nov 8, 2011
    #1
    Hello people at MacRumors!

    I just picked up my iPhone 5 earlier today, and I've had a lot of fun playing with it and learning all the new features. When I decided to try out the new EarPods, I discovered a problem.

    The little remote on the EarPods does not work. I've tried the EarPods in both my old iPhone 4 and MacBook Pro; the remote works just fine there.

    So guys, do you have any idea about what the problem could be? Faulty iPhone?

    Thanks in advance, man. :)
     
  2. ideal.dreams macrumors 68020

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #2
    Have you tried a soft reset (holding down home button & sleep/wake button until Apple logo appears) or a reboot of the phone?
     
  3. Nublet thread starter macrumors newbie

    Joined:
    Nov 8, 2011
    #3
    I have tried both a reboot and a restore. I'll try the reet now.
     
  4. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #4
    If that fails to correct the issue, take it in, they may be faulty pods (or the switch) I haven't actually taken mine out of the box yet...Guess I should check they work.
     
  5. ideal.dreams macrumors 68020

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #5
    Sounds like it'd be more something wrong with the device than the Ear Pods - he said in the first post that the remote works fine on other devices.
     

Share This Page