a question about Contacts sync

Discussion in 'iOS 5 and earlier' started by genome2k, Dec 12, 2011.

  1. genome2k macrumors member

    Joined:
    Oct 20, 2010
    #1
    hi guys. I guess I am not the first one bumped into this.


    My iphone3GS suddenly died. So I need a new device now. Now all the iphone 4S they sell are installed with iOS 5.0.1. But I'm still using MobileMe on my Macs that are running 10.6.8.

    It's my impression that you will have to upgrade to iCloud if you use iOS 5.0.1, and by upgrading to iCloud you will also have to upgrade your mac system to 10.7?

    My questions are:

    1. Will it be possible for me to continue to use OSX 10.6.8 along with an iOS 5.0.1 device (meaning I can sync Contacts between the Mac and the iOS, through anyway - through any 3rd party Mac or iphone app)?

    2. Will it be possible to use icloud without upgrading to 10.7 or use Mobileme on an iOS 5 device?

    Thanks a lot folks. This really gives me a headache.
     
  2. newagemac, Dec 12, 2011
    Last edited: Dec 12, 2011

    newagemac macrumors 68020

    Joined:
    Mar 31, 2010
    #2
    You can use Mobileme with iOS5. In fact, if you have not gone to me.com/move and converted your mobileme to icloud yet, when you upgrade the device and it asks for your Apple ID, just give it your mobileme ID.

    It will check and see that your mobileme hasn't been converted yet and it will just set it up as a mobileme account just like it was on iOS4. Mail, contacts, and calendars still sync. Bookmarks sync as well although I did have a problem when adding an item to the Reading List on an iDevice so I switched to using iTunes for syncing bookmarks. I guess Reading List isn't supported with Mobileme bookmark sync. iTunes Wifi Sync works with Snow Leopard, iOS 5, and Mobileme as well.

    You will be able to add an icloud account later. You can even still add other mobileme accounts later.

    Just remember if you have a different Apple ID for iTunes purchases, go to Settings > Store and change that to your other Apple ID. And you have until June 30th until you definitely need to convert the mobileme to iCloud or your mobileme won't work any more.
     
  3. genome2k thread starter macrumors member

    Joined:
    Oct 20, 2010
    #3

    Thanks a lot NewAgeMac, you really saved my day!:D
     

Share This Page