A Question and a problem

Discussion in 'Mac Basics and Help' started by elgrecomac, Jan 29, 2008.

  1. elgrecomac macrumors 65816

    elgrecomac

    Joined:
    Jan 15, 2008
    Location:
    San Diego
    #1
    I just bought my 1st mac. a MPB fully loaded. I installed MS office and VM Fusion with not problems at all. Got my 2 windows apps (VISO and PROJECT) running under fusion/windows with no problem. OS X 10.5.1 is cool

    Now the problem: set up spaces to auto launch 4 apps in their own space: Fusion, Word and Excel an Entorage. After a while my mouse doesn't work and the system seems to hang. Had to force a reboot of the OS twice. I then turned off spaces and the problem when away. Any ideas why?

    No the Question: Unrelated to the above issue, are there diagnostics I should be running on a regular basis on the MAC to keep t as health as possible.

    Thanks!
     
  2. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #2
    That spaces / mouse problem sounds strange... are you sure it's spaces and not Fusion that's causing it? Try to see if Spaces without Fusion causes the same problem?

    I think the evolving answer to this question is "no." More and more users, myself included, who used to futz with all kinds of stuff to try and keep the system "tuned up" just found over time that it created more problems than it was worth. Several optimizations are done whenever you install an update through software update (e.g. when there is a new sub-version of OS X, such as 10.5.2), and so usually that's more than enough. Basically, all you have to do is make sure your disk does not get too full. :)
     
  3. jeffmc macrumors 6502

    Joined:
    Sep 21, 2007
    #3
    check your fusion settings, if you are allocating too many resources to a VM i've seen systems hang
     
  4. elgrecomac thread starter macrumors 65816

    elgrecomac

    Joined:
    Jan 15, 2008
    Location:
    San Diego

Share This Page