A really weird problem (Plex web site)

Discussion in 'Apple TV and Home Theater' started by Cave Man, Apr 26, 2009.

  1. Cave Man macrumors 604

    Cave Man

    #1
    I've tried going to elan.plexapp.com and elan.plexapp.com with both Safari 4 beta and Firefox 3 and both take me to washingtonpost.com. Does anyone else have this problem?
     
  2. alexbates macrumors 65816

    alexbates

    Joined:
    Nov 24, 2008
    Location:
    Georgia, USA
    #2
    Nope, and I'm also using Safari 4 beta.
     

    Attached Files:

  3. Cave Man thread starter macrumors 604

    Cave Man

    #3
    Hmm. This is weird because it's happening with two different apps (FF and Safari) it must be something to do with my connection. I was at the Plex forums just a couple of hours ago and when I pull that link up from my History it still takes me to WP.com.

    Edit: I switched accounts and fired up Safari. Same problem - I was taken to wp.com. I used my wife's macbook and was able to get to plexapp.com fine. What possibly controls where you go in your web browsers that is system wide on a computer? This is peculiar.
     
  4. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #4
    Have you tried flushing the DNS?

    dscacheutil -flushcache in terminal
     
  5. Cave Man thread starter macrumors 604

    Cave Man

    #5
    No, I didn't, but now it's working. Does the DNS keep that info? Is it something that should be done periodically, or only when an issue arises? Thanks.
     

Share This Page