A that G4 doesnt want to start up

Discussion in 'Mac Basics and Help' started by Sunrunner, Jan 25, 2006.

  1. Sunrunner macrumors 6502a


    Nov 27, 2003
    Got an interesting problem here guys (and girls). Hopefully someone can point me to the likely cause. I have a friend with a G4 500, and every time you try to turn it on or restart the computer, it comes up with a grey screen after a few moments that says "You need to restart your computer".

    I've tried restarting while holding down the X key which should have forced it to start up using Mac OS X . I tried restarting while holding the Option key. I picked the Mac OS X system disk, but I got the same "you need to restart your computer" message. I even tried resetting PRAM by shutting down the computer, turning it back on while pressing Command-Option-P-R. Nada.

    Any ideas? Im really trying to avoid a re-install of the system if I can help it.
  2. zakatov macrumors 6502a


    Mar 8, 2005
    South Florida
    That's a kernel panic during startup, at which point exactly does it do that? You might try starting up without any startup items loaded. Dunno if there's a "safe" mode in OSX tho, maybe someone knows how to do that too.
  3. frankblundt macrumors 65816


    Sep 19, 2005
    South of the border
    if it's panicking even off the system disk i'd be thinking something is failing the hardware check - bad ram maybe?
  4. zakatov macrumors 6502a


    Mar 8, 2005
    South Florida
    truly bad ram would cause a trouble beep and not let the comp start up. failing ram could cause that. OP should pull any 3rd party RAM. If that fails, put it known good RAM and see what happens.
  5. TLRedhawke macrumors 6502

    Sep 17, 2004
    I would personally boot the Hardware Test first, to see precisely what's going on. Since not everyone has GSX access, however, boot off of an OS X disc (not disk), and run Disk Utility. From here you should be able to do any repairs necessary to the OS X side of the equation. To fix the OS 9 bit (which you've implied exists), you can boot from an OS 9 disc (again, not disk), and run Disk First Aid.

    If it isn't any of those things, then we're looking hardware. Memory is the first thing here to check, as suggested. Remove all but one stick. If it beeps, the ram is bad. If it boots, it boots. Try that with all the ram sticks. Failing this, we're looking possible logic board, in which case part out the box, and move on.
  6. beatzfreak macrumors 6502

    Jan 11, 2006
    MY G4 just did the same thing

    After adding new memory from OWC, all my apps were crashing. The RAM was showing up fine in the System Profiler.
    Took out the new memory and got the same screen your friend did.
    I was able to start up in Safe Mode (APPLE key + shift key) and back up.
    Reinstalled Panther. Still some problems. Upgraded to 10.3.9 and MAJOR problems.
    OWC said it was the OS and I should do a clean install. Put the new RAM back in the computer. Panther install wouldn't work, so I installed OS 9 and when starting up I got a message saying the RAM was bad, checked the System Profiler and sure enough one of the new sticks was showing 256, supposed to be 512. I took it out. Installed Panther and now all is good.
    Now I gotta call OWC.

Share This Page