A white screen when starting up my IMac because of Vista???

Discussion in 'Windows, Linux & Others on the Mac' started by OneFatality, Jun 2, 2009.

  1. OneFatality macrumors newbie

    Joined:
    Dec 29, 2008
    #1
    I have a big problem, i will try to explain it with as much detail as possible.

    Problem:
    So i started up Boot Camp and i after all the steps i start the instalation of Windows Vista 32bit SP2 (I got it from a friend, doesnt look official so i hope thats not the problem) and around 10% with expanding files a message pops up and says this CD may not have all the installation materials needed or may be curropt etc.

    so i pressed esc. and then another window poped up and it asked me if i was sure if i wanted to cancel the instalation and i clicked yes.

    Then my screen turns black (restart i think) then my computer starts up again with a white screen, i leave it on for about 15sec and then it goes black and it makes a message saying:

    Press any key to boot from CD or DVD.....
    BOOTMGR is missing
    Press Ctrl+Alt+Del to restart

    I did both the options it says. Any key and the instaltion starts all over again
    and ctrl alt delete doesnt work.

    Things i tried:

    I tried to restart my computer while holding eject button.
    Restart + holding option(to select my side i want to use, windows or mac, if the bootcamp worked)
    Restart + option + eject
    Held down the Start-up button until i heard a loud noise.

    Nothing worked....

    How could i fix this? :confused:

    Thanks
     
  2. OneFatality thread starter macrumors newbie

    Joined:
    Dec 29, 2008
    #2
    Well i found out that this problem is called the White Screen of Death i believe.
    Man going to take a long time to fix my mac....
     

Share This Page