A1229 KP on start up

Discussion in 'MacBook Pro' started by skywight, May 21, 2015.

  1. skywight macrumors newbie

    Joined:
    May 21, 2015
    #1
    So I was going to start cleaning up my old MBP a1229 for my son to use and while i was checking for any info I might need prior to a clean install it hung up and I had to force a restart. Now it chimes, goes to the grey apple and then straight to KP. It's always the same. It won't start in safe mode. Still does the same thing. It also won't start from a system disk. It just takes it in, sounds like it's reading the disk and then spits it out. I assumed that indicated a hardware issue but I think it actually might be that the dvd drive is dead. I seem to remember it was having issues.
    I tried accessing it as a firewire drive and this worked enough that I was able to run DU on it. Every test says it's fine but it won't mount. Additionally I have run Drive genius and checked everything and defraged it. I also duplicated it with one error right off the bat but it ultimately completed the process but wouldn't verify after. To further rule out hardware issues I pulled the drive and put it into an external enclosure and ran the same tests. No difference. I plugged an older drive I had into it and it started up no problem.
    So... It's the drive. Here's the rub. I've got pictures on there I need to get off. Not a ton but the few from between back ups.
    Anyone have any ideas how i can get in there?
     
  2. Frost17 macrumors regular

    Joined:
    Aug 17, 2011
    #2
    My best suggestion would be to contact data recovery services at this point. It is highly unlikely that you'll be able to pull anything off of it yourself.
     

Share This Page