A1342 Problem after replacing logic board

Discussion in 'MacBook' started by nnj4, Dec 14, 2013.

  1. nnj4, Dec 14, 2013
    Last edited: Dec 14, 2013

    nnj4 macrumors newbie

    Joined:
    Dec 14, 2013
    #1
    I recently bought on ebay a used logic board for my old white macbook (6,1 / a1342) since the old original one is dead.

    I installed it with no problems following the ifixit guide. Then I needed to install the OS. When trying to do so I get a "You need to restart your computer warning" . I've already tried changing the memories, resetting the pram, installing from a usb source, installing from another recovery dvd and nothing. I always get the warning message in the first grey screen with the apple logo a a loading.

    It all makes me believe that I got a malfunctioning logic board. But, just to be sure I'd like to hear your comments or if there's anything other I could try.

    /edit

    Just one detail that pop into my mind. I'm using a SSD data 3 driver. could that be the reason of the issue, since the mb is sata 2?
     
  2. WildCard^ macrumors regular

    Joined:
    Oct 11, 2013
    #2
    Is the warning it is giving you the one where it says no disks are findable to install to? Because when I install from USB, I believe it always finds that mounted USB disk and offers it to me as an option. Is your install seeing that?

    The SATA3 drive shouldn't be an issue, as everyone here is installing SATA3 SSDs on their older machines.

    If you have a spare HD, test your gut feeling and try it.
     
  3. nnj4 thread starter macrumors newbie

    Joined:
    Dec 14, 2013
    #3
    Thank you for your answer WildCard. What I'm doing is the following: I inserted the pen drive with de OS X then I hold option to boot from the pen drive. I'm able to select it without any problem. Then I see a grey screen with the apple logo and a loading. After like 40 seconds on this screen I get the warning message. Then it's impossible to do anything and I have to turn off.
    I have the same problem when trying to install from a dvd.

    I've already tried changing memories and memories combinations. I tried even with the macbook original memory.
     
  4. nnj4 thread starter macrumors newbie

    Joined:
    Dec 14, 2013
    #4
    I've just tried to turn the computer on without the battery and I doesn't turn on. I get the green light on the power connector but the macbook won't turn on. Any ideas?

    With the battery plugged it charges and turns on normally.
     

Share This Page