A1425 + 10.11.4 - crashing from the start.

Discussion in 'OS X El Capitan (10.11)' started by flameproof, Apr 3, 2016.

  1. flameproof, Apr 3, 2016
    Last edited: Apr 3, 2016

    flameproof macrumors 6502a

    flameproof

    Joined:
    Jan 14, 2011
    #1
    I helping out a friend here....

    I got that 2013 MacBook (A1425 with 500Gb HDD) that was recently upgraded to 10.11.4 - after that things went sour.

    Right after installing it worked only when NOT charging. When connecting power it freezes and crashes shortly after. No suddenly it doesn't work at all.

    When I switch it on now, it loads for a while, I see the Apple logo, the loading bar (up to 80%), login screen, up to the mountain wallpaper... and then freezes after about 10-15 Seconds. Need to press power for 10 Seconds to get out.

    Any idea how to troubleshoot this issue?

    ------
    Same added info:

    It boots fine in Safe Mode.
    Diagnostics: No issues found
    Seems the fan doesn't spin

    Is there any specific diagnostic in the console that could give a hint?
     
  2. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #2
    The MBP that your friend has uses an SSD instead of an HDD.

    Your friend probably installed software that runs as part of the boot process - software that is not compatible with El Capitan. Was the upgrade from a previous version (Yosemite, etc.) or from an earlier El Capitan version? It's more typical that doing an upgrade from a previous version would cause problems.

    If you or your friend doesn't know what software is installed that could be causing the problem, you can try downloading and running EtreCheck - it can be run in safe mode. If you need help with the report it produces, you can post the results here and somebody may be able to help analyze the report.

    https://etrecheck.com/
     
  3. flameproof thread starter macrumors 6502a

    flameproof

    Joined:
    Jan 14, 2011
    #3
    Thanks for the reply. I will check that Diag software. Previous version was probably 10.10

    I am pretty sure (but not 100%) it was a HDD, and not SSD. Need to have a 2nd look. I thing it is one of those ultry DH screen macs,
     
  4. flameproof thread starter macrumors 6502a

    flameproof

    Joined:
    Jan 14, 2011
    #4
    OK, no HDD, it has a 256Gb SSD. Below is the etre report done in safemode. I don't see anything unusual (I'm no expert), maybe because the problem only happens in normal mode? What I see are lot's of unknown apps that didn't load in safemode. Could be that one of the apps is bad?

    Code:
    *EtreCheck version: 2.9.10 (261)*
    
    *Report generated 2016-04-05 20:05:52*
    
    *Download EtreCheck from **https://etrecheck.com* <https://etrecheck.com>
    
    *Runtime 1:58*
    
    *Performance: Excellent*
    
    
    Click the *[Support]* links for help with non-Apple products.
    
    Click the *[Details]* links for more information about that line.
    
    Click the* [Check files]* link for help with unknown files.
    
    
    *Problem: *Other problem
    
    
    *Hardware Information:* <etrecheck://help/hardware> ⓘ
    <etrecheck://help/hardware>
    
        MacBook Pro (Retina, 13-inch, Early 2013)
    
        *[Technical Specifications]*
    <http://support-sp.apple.com/sp/index?page=cpuspec&cc=FFRP&lang=en> - *[User
    Guide]*
    <http://support-sp.apple.com/sp/index?page=cpuuserguides&cc=FFRP&lang=en>
    - *[Warranty
    & Service]*
    <https://support.apple.com/kb/index?page=servicefaq&geo=United_States&product=Macnotebooks>
    
        MacBook Pro - model: MacBookPro10,2
    
        1 2.6 GHz Intel Core i5 CPU: 2-core
    
        8 GB RAM Not upgradeable
    
            BANK 0/DIMM0
    
                4 GB DDR3 1600 MHz ok
    
            BANK 1/DIMM0
    
                4 GB DDR3 1600 MHz ok
    
        Bluetooth: Good - Handoff/Airdrop2 supported
    
        Wireless:  en0: 802.11 a/b/g/n
    
        Battery: Health = Normal - Cycle count = 952
    
    
    *Video Information:* <etrecheck://help/video> ⓘ <etrecheck://help/video>
    
        Intel HD Graphics 4000
    
            Color LCD 2560 x 1600
    
    
    *System Software:* <etrecheck://help/systemsoftware> ⓘ
    <etrecheck://help/systemsoftware>
    
        OS X El Capitan 10.11.4 (15E65) - Time since boot: less than an hour
    
    
    *Disk Information:* <etrecheck://help/disk> ⓘ <etrecheck://help/disk>
    
        APPLE SSD SD256E disk0 : (251 GB) (Solid State - TRIM: Yes)
    
            EFI (disk0s1) <not mounted> : 210 MB
    
            Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB
    
            Macintosh HD (disk1) / : 249.64 GB (37.69 GB free)
    
                Encrypted AES-XTS Unlocked
    
                Core Storage: disk0s2 250.01 GB Online
    
    
    *USB Information:* <etrecheck://help/usb> ⓘ <etrecheck://help/usb>
    
        Apple Inc. Apple Internal Keyboard / Trackpad
    
        Apple Inc. BRCM20702 Hub
    
            Apple Inc. Bluetooth USB Host Controller
    
        Apple Inc. FaceTime HD Camera (Built-in)
    
    
    *Thunderbolt Information:* <etrecheck://help/thunderbolt> ⓘ
    <etrecheck://help/thunderbolt>
    
        Apple Inc. thunderbolt_bus
    
    
    *Gatekeeper:* <etrecheck://help/gatekeeper> ⓘ <etrecheck://help/gatekeeper>
    
        Mac App Store and identified developers
    
    
    *Unknown Files:* <etrecheck://help/unknownfiles> ⓘ
    <etrecheck://help/unknownfiles>
    
        /Library/LaunchAgents/com.fujixerox.hkg.amdpclient.plist
    
            open /Applications/AMDPClient/AMDPClient.jar
    
        *One unknown file found.* *[Check files]*
    <etrecheck://unknownfiles/check>
    
    
    *Kernel Extensions:* <etrecheck://help/kernelextensions> ⓘ
    <etrecheck://help/kernelextensions>
    
    *        /Library/Extensions*
    
        [not loaded]    com.logmein.hamachi (1.0.0 - SDK 10.9 - 2016-03-31)
    *[Support]* <https://www.google.com/search?q=ham+support+site:logmein.com>
    
    
    *System Launch Agents:* <etrecheck://help/systemlaunchagents> ⓘ
    <etrecheck://help/systemlaunchagents>
    
        [not loaded]    7 Apple tasks
    
        [loaded]    173 Apple tasks
    
        [running]    58 Apple tasks
    
    
    *System Launch Daemons:* <etrecheck://help/systemlaunchdaemons> ⓘ
    <etrecheck://help/systemlaunchdaemons>
    
        [failed]    com.apple.watchdogd.plist
    
        [not loaded]    46 Apple tasks
    
        [loaded]    161 Apple tasks
    
        [running]    80 Apple tasks
    
    
    *Launch Agents:* <etrecheck://help/launchagents> ⓘ
    <etrecheck://help/launchagents>
    
        [not loaded]    com.divx.dms.agent.plist (2014-11-17) *[Support]*
    <https://www.google.com/search?q=com.divx.dms.agent.plist+support+site:divx.com>
    
        [not loaded]    com.divx.update.agent.plist (2014-05-19) *[Support]*
    <https://www.google.com/search?q=com.divx.update.agent.plist+support+site:divx.com>
    
        [not loaded]    com.fujixerox.hkg.amdpclient.plist (2010-12-10)
    *[Support]*
    <https://www.google.com/search?q=com.fujixerox.hkg.amdpclient.plist+support+site:fujixerox.com>
    
        [not loaded]    com.logmein.hamachimb.plist (2015-09-03) *[Support]*
    <https://www.google.com/search?q=com.logmein.hamachimb.plist+support+site:logmein.com>
    
        [not loaded]    com.oracle.java.Java-Updater.plist (2014-12-27)
    *[Support]*
    <https://www.google.com/search?q=com.oracle.java.Java-Updater.plist+support+site:oracle.com>
    
    
    *Launch Daemons:* <etrecheck://help/launchdaemons> ⓘ
    <etrecheck://help/launchdaemons>
    
        [not loaded]    com.DesignScience.DSMTTool.plist (2015-02-11)
    *[Support]*
    <https://www.google.com/search?q=com.DesignScience.DSMTTool.plist+support+site:DesignScience.com>
    
        [not loaded]    com.logmein.hamachi.plist (2015-09-03) *[Support]*
    <https://www.google.com/search?q=com.logmein.hamachi.plist+support+site:logmein.com>
    
        [not loaded]    com.macpaw.CleanMyMac3.Agent.plist (2015-12-18)
    *[Support]*
    <https://www.google.com/search?q=com.macpaw.CleanMyMac3.Agent.plist+support+site:macpaw.com>
    
        [not loaded]    com.microsoft.office.licensing.helper.plist
    (2016-02-19) *[Support]*
    <https://www.google.com/search?q=com.microsoft.office.licensing.helper.plist+support+site:microsoft.com>
    
        [not loaded]    com.oracle.JavaInstallHelper.plist (2016-03-31)
    *[Support]*
    <https://www.google.com/search?q=com.oracle.JavaInstallHelper.plist+support+site:oracle.com>
    
        [not loaded]    com.oracle.java.Helper-Tool.plist (2014-12-27)
    *[Support]*
    <https://www.google.com/search?q=com.oracle.java.Helper-Tool.plist+support+site:oracle.com>
    
    
    *User Launch Agents:* <etrecheck://help/userlaunchagents> ⓘ
    <etrecheck://help/userlaunchagents>
    
        [not loaded]    com.adobe.ARM.[...].plist (2015-01-26) *[Support]*
    <https://www.google.com/search?q=com.adobe.ARM.202f4087f2bbde52e3ac2df389f53a4f123223c9cc56a8fd83a6f7ae.plist+support+site:adobe.com>
    
        [not loaded]    com.google.keystone.agent.plist (2016-03-02) *[Support]*
    <https://www.google.com/search?q=com.google.keystone.agent.plist+support+site:google.com>
    
        [not loaded]    com.macpaw.CleanMyMac3.Scheduler.plist (2016-03-30)
    *[Support]*
    <https://www.google.com/search?q=com.macpaw.CleanMyMac3.Scheduler.plist+support+site:macpaw.com>
    
        [not loaded]    com.spotify.webhelper.plist (2015-11-21) *[Support]*
    <https://www.google.com/search?q=com.spotify.webhelper.plist+support+site:spotify.com>
    
        [not loaded]    com.valvesoftware.steamclean.plist (2016-04-05)
    *[Support]*
    <https://www.google.com/search?q=com.valvesoftware.steamclean.plist+support+site:valvesoftware.com>
    
    
    *User Login Items:* <etrecheck://help/loginitems> ⓘ
    <etrecheck://help/loginitems>
    
        iTunesHelper    Application
    (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
    
    
    *Other Apps:* <etrecheck://help/hiddenapps> ⓘ <etrecheck://help/hiddenapps>
    
        [running]    com.etresoft.EtreCheck.110432
    
        [loaded]    423 Apple tasks
    
        [running]    147 Apple tasks
    
    
    *Internet Plug-ins:* <etrecheck://help/internetplugins> ⓘ
    <etrecheck://help/internetplugins>
    
        QuickTime Plugin: 7.7.3 (2016-03-12)
    
        AdobePDFViewerNPAPI: 11.0.10 - SDK 10.6 (2014-12-03) *[Support]*
    <https://www.google.com/search?q=AdobePDFViewerNPAPI+support+site:adobe.com>
    
        AdobePDFViewer: 11.0.10 - SDK 10.6 (2014-12-03) *[Support]*
    <https://www.google.com/search?q=AdobePDFViewer+support+site:adobe.com>
    
        OVSHelper: 1.1 (2014-11-26) *[Support]*
    <https://www.google.com/search?q=OVSHelper+support+site:divx.com>
    
        Default Browser: 601 - SDK 10.11 (2016-03-12)
    
        SharePointBrowserPlugin: 14.6.2 - SDK 10.6 (2016-04-05) *[Support]*
    <https://www.google.com/search?q=SharePointBrowserPlugin+support+site:microsoft.com>
    
        JavaAppletPlugin: Java 8 Update 77 build 03 (2016-03-31) *Check version*
    <https://www.java.com/en/download/installed.jsp>
    
    
    *Safari Extensions:* <etrecheck://help/safariextensions> ⓘ
    <etrecheck://help/safariextensions>
    
        MacCost (2015-06-21)
    
    
    *3rd Party Preference Panes:* <etrecheck://help/preferencepanes> ⓘ
    <etrecheck://help/preferencepanes>
    
        Java (2016-03-31) *[Support]*
    <https://www.google.com/search?q=Java+support+site:oracle.com>
    
    
    *Time Machine:* <etrecheck://help/timemachine> ⓘ
    <etrecheck://help/timemachine>
    
        Time Machine not configured!
    
    
    *Top Processes by CPU:* <etrecheck://help/cpu> ⓘ <etrecheck://help/cpu>
    
             5%    launchd
    
             2%    fontd
    
             2%    WindowServer
    
             1%    kernel_task
    
             0%    cloudpaird
    
    
    *Top Processes by Memory:* <etrecheck://help/memory> ⓘ
    <etrecheck://help/memory>
    
        585 MB    kernel_task
    
        188 MB    Dock
    
        188 MB    Finder
    
        147 MB    iconservicesagent(2)
    
        147 MB    WindowServer
    
    
    *Virtual Memory Information:* <etrecheck://help/vm> ⓘ <etrecheck://help/vm>
    
        3.05 GB    Free RAM
    
        4.94 GB    Used RAM (1.32 GB Cached)
    
        0 B    Swap Used
    
    
    *Diagnostics Information:* <etrecheck://help/diagnostics> ⓘ
    <etrecheck://help/diagnostics>
    
        Apr 5, 2016, 07:30:49 PM    Self test - passed
    
        Apr 5, 2016, 02:30:56 AM
    ~/Library/Logs/DiagnosticReports/UserKernel_2016-04-05-023056_[redacted].crash
     
  5. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #5
    You should ask your friend if he/she needs all of the apps.

    The apps to look at first would be:
    - CleanMyMac - maybe not the cause of the problem but most people would advise against using it.
    - MacCost - a search on web stays it's adware.
    - Fuji-Xerox driver - the driver is old - from 2010. A lot of older printing/scanning/etc. device drivers don't work in El Capitan and can cause problems. You would need to find a driver that is compatible with El Capitan.
    - Spotify - there have been issues with Spotify, although your friend has a pretty recent (2015-11-21) version. You can probably try disabling/removing the other apps and see if you still have problems.

    Maybe somebody can help with instructions on removing CleanMyMac and MacCost. Otherwise, you'd need to search the web to find out how to remove them. You should look on www.fujixerox.com for help on updating the driver.

    If your friend doesn't backup (Time Machine isn't configured), I think you should suggest that he/she do something about that.
     
  6. flameproof thread starter macrumors 6502a

    flameproof

    Joined:
    Jan 14, 2011
    #6
    I really hate it when people ask questions and never never return when their problem got solved. So.....

    You were right spot on. One or several of those Apps were hanging up the system. Apps deleted. Problem solved. Mac smooth and fast.

    Again how it was spotted:

    Running EtreCheck in SafeMode. (luckily you can d/l and install apps in safemode).

    Thank you and may the Force be with you!
     

Share This Page