Aaaarrrggghh Restart Problems XP!

Discussion in 'Windows, Linux & Others on the Mac' started by capoditutti, Jun 18, 2007.

  1. capoditutti macrumors 6502

    capoditutti

    Joined:
    Nov 11, 2006
    Location:
    London
    #1
    When i boot into OSX and check Startup Disk settings, Windows is correctly selected as the default startup disk for the configuration i'm setting up. When i boot into XP though, it seems to be losing the Startup Disk selection every time, and therefore when i restart the machine from XP, it's not booting back into XP - instead it hangs, and i then have to force it to switch off and start from cold. At that point it boots into Windows fine - anyone got any ideas on this? This doesnt happen with Bootcamp 1.2 drivers, but starts with Bootcamp 1.3 drivers.

    Bootcamp 1.2 - No restart problems but Keyboard settings were wrong
    Bootcamp 1.3 - Restart problems but no Keyboard settings problems

    cApO
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    Hmm, I had that problem before installing the drivers, but no problems after installing them (either 1.2 or 1.3). Try reinstalling them and see what happens.

    The culprit seems to be the video drivers (on my system anyway).
     
  3. capoditutti thread starter macrumors 6502

    capoditutti

    Joined:
    Nov 11, 2006
    Location:
    London
    #3
    I've even gone as far as wiping the XP install completely and starting from scratch with an OSX-formatted disk again. All in all i've gone through the entire XP setup procedure three times now..
     

Share This Page