About Pwnagetool 3.1.4 with a 3G

Discussion in 'Jailbreaks and iOS Hacks' started by TheKingIV, Oct 14, 2009.

  1. TheKingIV macrumors member

    Joined:
    Apr 14, 2008
    #1
    I am new to this, but I am going to jailbreak using Pwnagetool 3.1.4 (I have an iPhone 3G on AT&T with 3.1.2 currently on it) application, and this might be a dumb question, but on the screen to "choose your device", it has iPhone, iPod Touch, and iPhone 3GS.

    If I have an iPhone 3G, which one do I use? iPhone or iPhone 3GS?

    [​IMG]

    Also, after I jailbreak, how do I get that cydia application? Isn't it the gateway to all the other jailbroken apps?
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    Yes, and I would suggest using Expert mode.

    You need to get a tutorial from iClarified since you don't seem to know how to do this.
     
  3. TheKingIV thread starter macrumors member

    Joined:
    Apr 14, 2008
    #3

    Thanks, iClarified looks like a great resource. I am stuck here though...even with their guidance, I have no idea which packages I should select.

    [​IMG]

    It says "whichever ones you want", but I don't know which ones are the best/needed? Sorry for the basic questions.
     
  4. IBradMac macrumors 68000

    IBradMac

    Joined:
    Jun 27, 2008
    Location:
    Ohio
    #4
    Well you don't "need" any of those packages. I would start fresh and decide what you need by browsing Cydia.
     
  5. TheKingIV thread starter macrumors member

    Joined:
    Apr 14, 2008
    #5
    I need the "cydia installer" package, don't I?
     
  6. savior1974 macrumors regular

    Joined:
    Feb 17, 2009
    #6
    That's strange. I think since you already have 3.1.2 installed and your not trying to preserve the baseband, you should probably just use Blackra1n.
     
  7. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #7
    Once you have cydia:

    search steffwiz, and install it
    go back, install all sources
    go back to cydia and search SBSettings, install it, respring, then slide your finger across the top of your phone

    From there...go nuts!
     
  8. TheKingIV thread starter macrumors member

    Joined:
    Apr 14, 2008
    #8
    Sorry that is like another language to me...What is all that? Why would I do those things?
     
  9. savior1974 macrumors regular

    Joined:
    Feb 17, 2009
    #9
    Don't get any of them. Start with a basic cydia with no packages included other than the ones that are preinstalled. Then download them as needed on the phone itself.
     
  10. TheKingIV thread starter macrumors member

    Joined:
    Apr 14, 2008
    #10
    Thank you for the advice, guys. I just got done jailbreaking it and it is now ready to go!

    One last question...This popped up on iTunes...Can I update the carrier files or will that mess with it now that it's jailbroken?

    [​IMG]
     
  11. savior1974 macrumors regular

    Joined:
    Feb 17, 2009
    #11
    Carrier file has nothing to do with the jailbreak. Go ahead and update it.:)
     
  12. TheKingIV thread starter macrumors member

    Joined:
    Apr 14, 2008
    #12
    Thanks, Savior...You've been a big help!
     
  13. WRXface macrumors regular

    Joined:
    Aug 6, 2008

Share This Page