About This Mac: Missing Mac Model Info

Discussion in 'OS X Yosemite (10.10)' started by vladobizik, Mar 26, 2015.

  1. vladobizik macrumors 6502

    Joined:
    Aug 21, 2012
    Location:
    Slovakia
    #1
    This is a rather minor non-issue, but I've been wondering how widespread it is. I have a 2013 11-inch MBA and ever since installing Yosemite (as far as I remember), the Mac model info in the About This Mac window (e.g. 11-inch, Mid 2013) is missing. It only says MacBook Air, nothing else (even after clicking it), see the attached screenshot. I also have an iMac and it shows its model specifics properly.
    Of course, I do know what computer I have, I'm just wondering if it's a bug I'm having on my specific machine or it is more common.
     

    Attached Files:

  2. dyt1983, Mar 26, 2015
    Last edited: Jun 2, 2015

    dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #2
    edit: To remove personally identifying information not relevant to the thread.
     
  3. Sirious, Mar 26, 2015
    Last edited: Mar 26, 2015

    Sirious macrumors 65816

    Sirious

    Joined:
    Jan 2, 2013
    Location:
    United Kingdom
    #3
    Showing fine on my MacBook Pro.
    It's a minor issue, and is probably a glitch in your installation.
     
  4. vladobizik, Mar 26, 2015
    Last edited: Mar 26, 2015

    vladobizik thread starter macrumors 6502

    Joined:
    Aug 21, 2012
    Location:
    Slovakia
    #4
    Thanks a lot. I tried googling the issue and found nothing, even after your advice about deleting the plist. Can you please point me to a thread discussing this? I'm totally oblivious as to which plist is linked to the About This Mac window and can be safely deleted.

    I figured it would be this file:
    ~/Library/Preferences/com.apple.SystemProfiler.plist
    but after deleting it and restarting the system, the glitch remains.
     
  5. dyt1983, Mar 26, 2015
    Last edited: Jun 2, 2015

    dyt1983 macrumors 65816

    Joined:
    May 6, 2014
    Location:
    USA USA USA
    #5
    edit: To remove personally identifying information not relevant to the thread.
     
  6. vladobizik thread starter macrumors 6502

    Joined:
    Aug 21, 2012
    Location:
    Slovakia
    #6
    Strange that deleting the file didn't fix it for me. Also I don't think it's a language issue as I use the system in English.
    That's it then. I won't be bothering with it anymore. Who knows, 10.10.3 may fix it.
     

Share This Page