Absinthe 2.0.1 released to fix bugs?

Discussion in 'Jailbreaks and iOS Hacks' started by bobright, May 25, 2012.

  1. bobright macrumors 601

    Joined:
    Jun 29, 2010
    #1
  2. iMoo macrumors regular

    iMoo

    Joined:
    Jun 13, 2010
    #2
    Damn i have literally only just done this around 5 mins ago using 2.0

    *edit* Whilst im'm at PC going to restore to new ipad, rejailbreak and then restore from my backup...just to be 100% sure no bugs are present. Best to cover it just in case.
     
  3. potsey2007 macrumors newbie

    Joined:
    May 14, 2012
    #3
    My guess is that this is their answer to the jailbreak not working for some folks. I had to restore via iTunes before it would work for me.
     
  4. bobright thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #4
    ok I just re-jailbroke it seemed real sluggish when its usually snappy after first jailbreaking...

    it now is a lot smoother and how you would expect with 2.0.1
     
  5. TB07-NJ, May 25, 2012
    Last edited: May 25, 2012

    TB07-NJ macrumors 68020

    Joined:
    Jul 7, 2008
    Location:
    US of A
    #5

    Every one of my Malware and anti-virus programs started flashing when I started installing from the "setup.exe" file download in this link you provided. First it tried installing toolbars, then wanted to make itself the home page, then a "download manager" program, then a warning of MALWARE.

    Be warned.

    EDIT: Here are direct links to the greenpois0n downloads:

    https://sites.google.com/site/greenpois0nabsinthe/absinthe-win-2.0.1.zip?attredirects=0&d=1 (WIN)

    https://sites.google.com/site/greenpois0nabsinthe/absinthe-mac-2.0.1.dmg?attredirects=0&d=1 (MAC)


    2.0 did not work for me, 2.01 did.
     
  6. engelke2010 macrumors 6502a

    Joined:
    Mar 28, 2010
    #6
    To the people who were having problems with 2.0, did 2.0.1 work for you without doing a clean restore? I tried this morning for about an hour and a half and it never worked.
     
  7. Quazimojo macrumors regular

    Quazimojo

    Joined:
    Apr 4, 2010
    Location:
    Auburn Hills,Mi
    #7
    I could not get 2.0 working till i did the suggested restore pointing to the downloaded 5.1.1 for my iPad 3 wifi . It worked on the first try but i had tried probably 10 times before that with the erase all settings before which obviously had failed every time.

    I have not used 2.0.1 nor have i seen the need to do it all over again since i believe this is updated software for the installer not the actual jailbreak.
     
  8. Sylon macrumors 68020

    Sylon

    Joined:
    Feb 26, 2012
    Location:
    Michigan/Ohio, USA
    #8
    I never tried 2.0 because 2.0.1 came out before I attempted the JB (I was waiting for my devices to charge). I performed the JB with 2.0.1 and it worked flawlessly on both my iPad 3 and iPhone. No restoring needed. I just plugged my iOS devices in, backed them up in iTunes, then opened Absinthe and clicked Jailbreak. So easy.
     
  9. bobright thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #9
    I did my new iPad on 2.0.1 and it worked fine without restoring at all, just backed up before in case anything went wrong but didnt have to restore it jailbroke smoothly right over.
     
  10. edwarrior macrumors newbie

    Joined:
    Feb 2, 2012
    #10
    How do I go about removing the jailbreak from Absinthe 2.0?

    Do I just click restore on itunes then jailbreak again using 2.0.1?

    Thanks
     
  11. engelke2010 macrumors 6502a

    Joined:
    Mar 28, 2010
    #11
    It finally worked for me last night, but I did have to do a clean restore. I wish I didn't have to, but I am jailbroken now on my new iPad!
     
  12. Dextor143 macrumors 6502

    Joined:
    Oct 28, 2008
    Location:
    USA
    #12
    I just did the backup and erase all content. Now when I launch Asbinthe, it doesn't recognize my iPad and the jailbreak button is not lightened.

    Although, iTunes and iPhoto is recognizing everything.
     

Share This Page